Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Gemini » DBAccess for MySQL Installation Failed(Eclipse Install New Software failed)
DBAccess for MySQL Installation Failed [message #1245388] Thu, 13 February 2014 18:49
Paul Green is currently offline Paul Green
Messages: 1
Registered: December 2010
Junior Member
I am trying to install DBAccess for MySQL into Eclipse using Help->Install New Software.
I am able to install DBAccess for Derby but the installation of DBAccess for MySQL fails with the message below.
MySQL Connector Java 5.1.6 is in my local Maven repository.

What am I missing?
Thanks,
Paul

Cannot complete the install because one or more required items could not be found.
Software being installed: Gemini DBAccess for MySQL 1.1.0.RELEASE (org.eclipse.gemini.dbaccess.mysql.feature.feature.group 1.1.0.RELEASE)
Missing requirement: MySQL 1.1.0.RELEASE (org.eclipse.gemini.dbaccess.mysql 1.1.0.RELEASE) requires 'package com.mysql.jdbc [5.0.0,6.0.0)' but it could not be found
Cannot satisfy dependency:
From: Gemini DBAccess for MySQL 1.1.0.RELEASE (org.eclipse.gemini.dbaccess.mysql.feature.feature.group 1.1.0.RELEASE)
To: org.eclipse.gemini.dbaccess.mysql [1.1.0.RELEASE]
Previous Topic:Gemini JPA - Dynamic Entities
Next Topic:Where to find the Spring dependencies?
Goto Forum:
  


Current Time: Wed Oct 22 03:19:06 GMT 2014

Powered by FUDForum. Page generated in 0.01591 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software