Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » BIRT » Parameter dialog suddenly blank [solved]
Parameter dialog suddenly blank [solved] [message #1219591] Wed, 04 December 2013 19:15 Go to next message
José Litux is currently offline José Litux
Messages: 52
Registered: March 2013
Member
Hi

From yesterday to today when I preview my report, the "enter parameter" dialog is blank and nothing works.

any other is suffering the same strange behaviour.

i'm on windows 7.

thanks in advance

[Updated on: Tue, 10 December 2013 19:04]

Report message to a moderator

Re: Parameter dialog suddenly blank [message #1220038 is a reply to message #1219591] Mon, 09 December 2013 09:38 Go to previous messageGo to next message
Daniel Kretz is currently offline Daniel Kretz
Messages: 2
Registered: August 2012
Junior Member
Hi,

had the same issue. Currently checked last Windows Updates and removed Internet Explorer 11. Eclipse BIRT designer preview works fine now.

Kind regards,

Daniel
Re: Parameter dialog suddenly blank [message #1220276 is a reply to message #1220038] Tue, 10 December 2013 19:03 Go to previous messageGo to next message
José Litux is currently offline José Litux
Messages: 52
Registered: March 2013
Member
Thanks Daniel, that did the trick
Re: Parameter dialog suddenly blank [message #1223114 is a reply to message #1220276] Sun, 22 December 2013 12:36 Go to previous messageGo to next message
Missing name Mising name is currently offline Missing name Mising name
Messages: 6
Registered: August 2011
Junior Member
Same Problem, Thanks for helping
Re: Parameter dialog suddenly blank [message #1229000 is a reply to message #1223114] Wed, 08 January 2014 14:18 Go to previous messageGo to next message
Joe Busby is currently offline Joe Busby
Messages: 2
Registered: November 2013
Junior Member
On Windows 7 I had to remove IE11 and then then the IE11 update around 12/10/13 (spefically says for Internet Explorer) also before the birt parameter page returned. To uninstall IE11, you must use "Turn Windows Features on and off" under "Uninstall a program"

I still can't get the dialog to work under Windows 8.1

Hope that helps.

[Updated on: Wed, 08 January 2014 15:02]

Report message to a moderator

Re: Parameter dialog suddenly blank [message #1235443 is a reply to message #1229000] Fri, 24 January 2014 11:38 Go to previous messageGo to next message
Wim Jongman is currently offline Wim Jongman
Messages: 280
Registered: July 2009
Senior Member

https://bugs.eclipse.org/bugs/show_bug.cgi?id=425786
Re: Parameter dialog suddenly blank [solved] [message #1236882 is a reply to message #1219591] Tue, 28 January 2014 09:37 Go to previous messageGo to next message
Bruno Gonçalves is currently offline Bruno Gonçalves
Messages: 1
Registered: January 2014
Junior Member
developer.actuate.com/community/forum/index.php?/topic/30484-birt-report-not-running-in-eclipse-after-update-to-windows-81/page-2

Quote:
Solution for workaround to use internal browser with IE 11:



1. Open eclipse.ini File (same path as eclipse.exe)

2. Insert those 2 lines at the end of the script:

-Dorg.eclipse.swt.browser.DefaultType=ie,mozilla
-Dorg.eclipse.swt.browser.IEVersion=7000

Restart Eclipse BIRT Designer. Then it should be possible to use the internal web browser with IE 11
Re: Parameter dialog suddenly blank [solved] [message #1238946 is a reply to message #1236882] Sun, 02 February 2014 23:54 Go to previous messageGo to next message
Debbie Massyn is currently offline Debbie Massyn
Messages: 3
Registered: February 2013
Junior Member
So glad I found this post. I'm running BIRT 4.2 and this problem coincides with upgrading my Office license.
I tried adding the suggested parameters to the eclipse.ini file but it didn't have any effect (even after a restart).
Uninstalling IE11 has resolved the problem and my parameter dialog box now displays again Razz
Re: Parameter dialog suddenly blank [solved] [message #1279499 is a reply to message #1236882] Fri, 28 March 2014 21:06 Go to previous messageGo to next message
wildflower field is currently offline wildflower field
Messages: 1
Registered: March 2014
Junior Member
On windows 7.
Removing IE 11 did not work for me.
Adding the lines suggested by Bruno Gonçalves to eclipse.ini did the trick.
Thanks so much!
Re: Parameter dialog suddenly blank [solved] [message #1404264 is a reply to message #1236882] Wed, 30 July 2014 18:17 Go to previous message
Jerry Sheets is currently offline Jerry Sheets
Messages: 8
Registered: July 2009
Location: Salt Lake City, UT
Junior Member
I was getting the same error condition (Windows 7; IE 11) running the RCP BIRT 3.7.2 and there was no eclipse.ini. I put Bruno's suggested code in the BIRT.ini file and that solved the problem for me.

Thanks Bruno.
Previous Topic:Project Lead Open Source Eclipse BIRT (San Mateo, CA)
Next Topic:Limit Character Lenght in Column
Goto Forum:
  


Current Time: Sat Oct 25 00:52:12 GMT 2014

Powered by FUDForum. Page generated in 0.07955 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software