Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Modeling » AMP » Trouble with the StupidModel tutorial
Trouble with the StupidModel tutorial [message #1219074] Sat, 30 November 2013 22:28 Go to next message
Norah louise is currently offline Norah louise
Messages: 1
Registered: November 2013
Junior Member
Hello,

I have been trying to use Eclipse AMP by following the tutorial but I 'm facing two problems:
I'm not able to execute the program, I have a msg error that says me : could not read class
And I don't have the grid dimensions and the FOR in the agent initialize.

I'm using INDIGO Then I can't install the AMP platform from Helios (error message)

Thank you
Re: Trouble with the StupidModel tutorial [message #1219098 is a reply to message #1219074] Sun, 01 December 2013 15:43 Go to previous messageGo to next message
Francesco Farina is currently offline Francesco Farina
Messages: 4
Registered: September 2013
Junior Member
Hello Norah,
you can set the Grid2D Width and Height just selecting the Grid's attribute Width, and typing in the Properties View, a value for the Default Value property. Same thing for the Height.
AMP runs pretty good in Indigo, what do you need from Helios?

Cheers,
Francesco

P.S.
If you want to run AMP in latest Eclipse releases this is a guide that shows you how to do it from source code.
dropbox.com/s/awcztr2ndr82vik/AMPBuildFromSourceGuide.pdf
Re: Trouble with the StupidModel tutorial [message #1375806 is a reply to message #1219098] Fri, 23 May 2014 02:12 Go to previous message
Jimin Hwa is currently offline Jimin Hwa
Messages: 3
Registered: May 2014
Junior Member
Thank you for your answer.
Actually, AMP is working well on Indigo, but not Helios.


Previous Topic:Problem in creating intersection action
Goto Forum:
  


Current Time: Mon Sep 01 07:27:35 EDT 2014

Powered by FUDForum. Page generated in 0.03511 seconds