Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Web Tools Project (WTP) » Well, I installed WTP 1.5 ...
Well, I installed WTP 1.5 ... [message #196891] Sun, 22 July 2007 02:07 Go to next message
Eclipse User
Originally posted by: kwarner.uneedspeed.net

....took me from 10:45 this morning 'til 6:00 this evening. It works ok I guess.
The HTML editor is a little weak. A font and color selector would be nice.
Doesn't give much code completion. It looks like I'm actually going to have to
learn HTML.

QUESTION: How do I test my HTML page in a browser from Eclipse? Is there a View in Browser
button somewhere?
Re: Well, I installed WTP 1.5 ... [message #196907 is a reply to message #196891] Sun, 22 July 2007 15:55 Go to previous messageGo to next message
David Carver is currently offline David Carver
Messages: 174
Registered: July 2009
Senior Member
DemonDuck wrote:
> ...took me from 10:45 this morning 'til 6:00 this evening. It works ok
> I guess.
> The HTML editor is a little weak. A font and color selector would be nice.
> Doesn't give much code completion. It looks like I'm actually going to
> have to learn HTML.
>
> QUESTION: How do I test my HTML page in a browser from Eclipse? Is
> there a View in Browser button somewhere?

You can right mouse click, and bring up the context menu, then select
Open With -> Browser.
Re: Well, I installed WTP 1.5 ... [message #196923 is a reply to message #196907] Sun, 22 July 2007 16:07 Go to previous messageGo to next message
Eclipse User
Originally posted by: kwarner.uneedspeed.net

David Carver wrote:
> DemonDuck wrote:
>
>> ...took me from 10:45 this morning 'til 6:00 this evening. It works
>> ok I guess.
>> The HTML editor is a little weak. A font and color selector would be
>> nice.
>> Doesn't give much code completion. It looks like I'm actually going to
>> have to learn HTML.
>>
>> QUESTION: How do I test my HTML page in a browser from Eclipse? Is
>> there a View in Browser button somewhere?
>
>
> You can right mouse click, and bring up the context menu, then select
> Open With -> Browser.
>
Yup, that works pretty good. What's the deal with no font or color selector?
Is there another trick I don't know about?

Do I have to type Arial "#000000" all the time?
Re: Well, I installed WTP 1.5 ... [message #197055 is a reply to message #196923] Mon, 23 July 2007 15:31 Go to previous messageGo to next message
Eclipse User
Originally posted by: nobody.spamcop.net

DemonDuck (kwarner@uneedspeed.net) wrote in news:f7vvei$5rj$1
@build.eclipse.org:

> Do I have to type Arial "#000000" all the time?

Instead of typing it "all the time" in HTML you could type it just once in
CSS. ;) And if you want to change the color, you then also need to change
it in one place.

--
Marjolein Katsma
* Travel blog: http://blog.iamback.com/
* Spam reporting addresses: http://banspam.javawoman.com/report3.html
Re: Well, I installed WTP 1.5 ... [message #197057 is a reply to message #197055] Mon, 23 July 2007 15:43 Go to previous messageGo to next message
Eclipse User
Originally posted by: nowhere.a.com

Marjolein Katsma wrote :
> DemonDuck (kwarner@uneedspeed.net) wrote in news:f7vvei$5rj$1
> @build.eclipse.org:
>
>> Do I have to type Arial "#000000" all the time?
>
> Instead of typing it "all the time" in HTML you could type it just once in
> CSS. ;) And if you want to change the color, you then also need to change
> it in one place.

And please don't call the CSS class "arial_black". Becsaue sure as the
sun rises in the East, somewhere down the line the colour and font will
be changed, and you will have "arial_black" producing Helvica red.

--
Wojtek :-)
Re: Well, I installed WTP 1.5 ... [message #197675 is a reply to message #196923] Mon, 30 July 2007 23:33 Go to previous message
Nitin Dahyabhai is currently offline Nitin Dahyabhai
Messages: 2314
Registered: July 2009
Senior Member
DemonDuck wrote:
> Yup, that works pretty good. What's the deal with no font or color
> selector?
> Is there another trick I don't know about?
> Do I have to type Arial "#000000" all the time?

No, no trick. We've just never implemented it, nor has such a thing
been contributed.

--
Nitin Dahyabhai
Structured Source Editor


---
Nitin Dahyabhai
Eclipse WTP, IBM
Previous Topic:beginer: converting non-web project into web project
Next Topic:Flexible project structure...
Goto Forum:
  


Current Time: Fri Oct 31 10:12:38 GMT 2014

Powered by FUDForum. Page generated in 0.02640 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software