Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Web Tools Project (WTP) » RC0 download links does not work
RC0 download links does not work [message #193086] Fri, 25 May 2007 08:38 Go to next message
Michael Moser is currently offline Michael Moser
Messages: 914
Registered: July 2009
Senior Member
Hi - since 2 days if one click onto the "download here" link on the RC0
anouncement page
( http://www.eclipse.org/webtools/development/news/2.0RC0/main .php) all I
get is a page that reads:
-------------------
Fatal error: Call to undefined function: simplexml_load_file() in
/home/www/webtools/downloads/drops/R2.0/S-2.0RC0-20070517145 5/index.php
on line 28
-------------------

The same happens on the "Web Tools Platform downloads" - page if one
selects "Stable (Milestone) 2.0RC0".

Whom can one contact to get this fixed? And is there an other location
to get at that RC0?

Michael
Re: RC0 download links does not work [message #193161 is a reply to message #193086] Sat, 26 May 2007 01:52 Go to previous messageGo to next message
David Williams is currently offline David Williams
Messages: 696
Registered: July 2009
Senior Member
On Fri, 25 May 2007 04:38:49 -0400, Michael Moser <mmo@zurich.ibm.com> wrote:

> Hi - since 2 days if one click onto the "download here" link on the RC0
> anouncement page
> ( http://www.eclipse.org/webtools/development/news/2.0RC0/main .php) all I
> get is a page that reads:
> -------------------
> Fatal error: Call to undefined function: simplexml_load_file() in
> /home/www/webtools/downloads/drops/R2.0/S-2.0RC0-20070517145 5/index.php
> on line 28
> -------------------
>
> The same happens on the "Web Tools Platform downloads" - page if one
> selects "Stable (Milestone) 2.0RC0".
>
> Whom can one contact to get this fixed? And is there an other location
> to get at that RC0?
>
> Michael
>
>

I seems to be working now. (Though there is an RC1 now you might want instead).

But normally, if you have a problem with any part of any Eclipse website,
a note to webmaster@eclipse.org will usually get prompt attention by the appropriate
people.
Re: RC0 download links does not work [message #193395 is a reply to message #193161] Tue, 29 May 2007 07:31 Go to previous messageGo to next message
Michael Moser is currently offline Michael Moser
Messages: 914
Registered: July 2009
Senior Member
"David Williams" <david_williams@us.ibm.com> wrote in message
news:op.tswvg4uxac05ss@dmw2t23.ibm.com...
> On Fri, 25 May 2007 04:38:49 -0400, Michael Moser <mmo@zurich.ibm.com>
> wrote:
> ...
> I seems to be working now. (Though there is an RC1 now you might want
> instead).

Nope! Same error:
Fatal error: Call to undefined function: simplexml_load_file() in
/home/www/webtools/downloads/drops/R2.0/S-2.0RC1-20070525043 2/index.php
on line 28

> But normally, if you have a problem with any part of any Eclipse
> website,
> a note to webmaster@eclipse.org will usually get prompt attention by
> the appropriate
> people.

You are right! I'll report there.

Michael
Re: RC0 download links does not work [message #193412 is a reply to message #193395] Tue, 29 May 2007 08:10 Go to previous messageGo to next message
David Williams is currently offline David Williams
Messages: 696
Registered: July 2009
Senior Member
On Tue, 29 May 2007 03:31:27 -0400, Michael Moser <mmo@zurich.ibm.com> wrote:


>
> Nope! Same error:
> Fatal error: Call to undefined function: simplexml_load_file() in
> /home/www/webtools/downloads/drops/R2.0/S-2.0RC1-20070525043 2/index.php
> on line 28
>

I wonder if you are going to a mirror, either an Eclipse one, or one your
company sets up for you? That _might_ be one source of a problem.
We expect mirrors to deliver the zip files themselves, but not the web pages.
Re: RC0 download links does not work [message #193443 is a reply to message #193412] Tue, 29 May 2007 11:49 Go to previous message
Michael Moser is currently offline Michael Moser
Messages: 914
Registered: July 2009
Senior Member
"David Williams" <david_williams@us.ibm.com> wrote in message
news:op.ts2wz61cac05ss@dmw2t23.ibm.com...
> ...
> I wonder if you are going to a mirror, either an Eclipse one, or one
> your
> company sets up for you? That _might_ be one source of a problem.

Very likely. This company does lots of strange things when dealing with
open source SW...

Michael
Previous Topic:improved JavaScript editor?
Next Topic:JDBC Realm
Goto Forum:
  


Current Time: Tue Sep 16 07:46:31 GMT 2014

Powered by FUDForum. Page generated in 0.01597 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software