Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Web Tools Project (WTP) » Compatible with Eclipse 3.3M5?
Compatible with Eclipse 3.3M5? [message #188498] Thu, 22 February 2007 12:16 Go to next message
Etienne Lacombe is currently offline Etienne Lacombe
Messages: 83
Registered: July 2009
Member
Hello.

I have Eclipse 3.3M5 and I'm trying to install the WTP tools (WTP, JST,
etc). I downloaded the SDK with all the required plugins.

Though, WTP never shows up - i.e., it did not add JSP, XML, XSD, etc
support to the IDE...

I tried different versions of the WTP downloads but still no success.

Any idea?

Etienne
Re: Compatible with Eclipse 3.3M5? [message #188506 is a reply to message #188498] Thu, 22 February 2007 12:50 Go to previous messageGo to next message
Nitin Dahyabhai is currently offline Nitin Dahyabhai
Messages: 2237
Registered: July 2009
Senior Member
Etienne wrote:
> Hello.
>
> I have Eclipse 3.3M5 and I'm trying to install the WTP tools (WTP, JST,
> etc). I downloaded the SDK with all the required plugins.
> Though, WTP never shows up - i.e., it did not add JSP, XML, XSD, etc
> support to the IDE...
>
> I tried different versions of the WTP downloads but still no success.
>
> Any idea?

For running on 3.3 M5, you'll want the 2.0 M5 milestone build due
tomorrow. Also, when you install plug-ins manually, you need to
restart Eclipse with -clean so they're detected.

--
Nitin Dahyabhai
Structured Source Editor


---
Nitin Dahyabhai
Eclipse WTP, IBM
Re: Compatible with Eclipse 3.3M5? [message #188554 is a reply to message #188506] Fri, 23 February 2007 22:53 Go to previous messageGo to next message
Etienne Lacombe is currently offline Etienne Lacombe
Messages: 83
Registered: July 2009
Member
Thanks. I saw that WTP M5 was just out so I tried it. I got Eclipse build
M5eh and all the other dependencies listed on the download page. I made a
fresh new install, copied all the plugin in place and started Eclipse.

Still, while GEF, DTP and other shows up, WTP does not.

I downloaded WTP SDK... Any idea?
Re: Compatible with Eclipse 3.3M5? [message #188568 is a reply to message #188506] Sat, 24 February 2007 16:03 Go to previous messageGo to next message
Etienne Lacombe is currently offline Etienne Lacombe
Messages: 83
Registered: July 2009
Member
Thanks, I did that, I got the latest yesterday and install with a clean
Eclipse download of M5eh.

Got all the dependencies listed in the download page of WTP. I downloaded
the WTP-SDK.

I started Eclipse with -clean. The WTP, JST, etc shows in the
Configuration Manager. Though there is nothing in preferences, nothing in
the New, nothing was configured for File Associations (JSP, CSS, etc)...

Any idea?
Re: Compatible with Eclipse 3.3M5? [message #188640 is a reply to message #188568] Mon, 26 February 2007 14:04 Go to previous messageGo to next message
Nitin Dahyabhai is currently offline Nitin Dahyabhai
Messages: 2237
Registered: July 2009
Senior Member
Etienne wrote:
> Thanks, I did that, I got the latest yesterday and install with a clean
> Eclipse download of M5eh.
>
> Got all the dependencies listed in the download page of WTP. I
> downloaded the WTP-SDK.
>
> I started Eclipse with -clean. The WTP, JST, etc shows in the
> Configuration Manager. Though there is nothing in preferences, nothing
> in the New, nothing was configured for File Associations (JSP, CSS, etc)...
>
> Any idea?

Are there any errors being shown in the Product Configuration dialog
or the Error Log view?

--
Nitin Dahyabhai
Structured Source Editor


---
Nitin Dahyabhai
Eclipse WTP, IBM
Re: Compatible with Eclipse 3.3M5? [message #188670 is a reply to message #188640] Tue, 27 February 2007 01:48 Go to previous messageGo to next message
Etienne Lacombe is currently offline Etienne Lacombe
Messages: 83
Registered: July 2009
Member
Nope, I looked everywhere I could think of:

Error Log
Configuration
About -> Plug-in
About -> Features

All is listed as OK.
Re: Compatible with Eclipse 3.3M5? [message #188678 is a reply to message #188670] Tue, 27 February 2007 02:14 Go to previous messageGo to next message
Thomas Hallgren is currently offline Thomas Hallgren
Messages: 3214
Registered: July 2009
Senior Member
Etienne wrote:
> Nope, I looked everywhere I could think of:
>
> Error Log
> Configuration
> About -> Plug-in
> About -> Features
>
> All is listed as OK.
>
I'm experiencing the same problem.

B.t.w. are you planning on a feature that would enable install of the
XML/XSD editors only? Personally, I'd love that. I have no need for any
of the other stuff.

Kind Regards,
Thomas Hallgren
Re: Compatible with Eclipse 3.3M5? [message #188707 is a reply to message #188670] Tue, 27 February 2007 12:33 Go to previous messageGo to next message
Nitin Dahyabhai is currently offline Nitin Dahyabhai
Messages: 2237
Registered: July 2009
Senior Member
Etienne wrote:
> Nope, I looked everywhere I could think of:
>
> Error Log
> Configuration
> About -> Plug-in
> About -> Features
>
> All is listed as OK.

The only thing that comes to mind, then, is appending your full
Configuration Details (from the About dialog) to this thread in case
anything looks amiss.

--
Nitin Dahyabhai
Structured Source Editor


---
Nitin Dahyabhai
Eclipse WTP, IBM
Re: Compatible with Eclipse 3.3M5? [message #188715 is a reply to message #188707] Tue, 27 February 2007 13:48 Go to previous messageGo to next message
Etienne Lacombe is currently offline Etienne Lacombe
Messages: 83
Registered: July 2009
Member
Ok, I found what it was... Somehow, Eclipse decided to use Java 1.4
instead of Java 1.5...

I addd the -vm c:\java1.5 ... to a shortcut and it solved it...

Do you happen to know where Eclipse stores which JVM to use so I can
change that there instead of having to start it with the -vm argument? I
could not find it.
Re: Compatible with Eclipse 3.3M5? [message #188731 is a reply to message #188715] Tue, 27 February 2007 17:59 Go to previous messageGo to next message
shelley  is currently offline shelley
Messages: 11
Registered: July 2009
Junior Member
Try adding it to eclipse.ini

Etienne wrote:
> Ok, I found what it was... Somehow, Eclipse decided to use Java 1.4
> instead of Java 1.5...
>
> I addd the -vm c:\java1.5 ... to a shortcut and it solved it...
>
> Do you happen to know where Eclipse stores which JVM to use so I can
> change that there instead of having to start it with the -vm argument? I
> could not find it.
>
Re: Compatible with Eclipse 3.3M5? [message #188816 is a reply to message #188707] Wed, 28 February 2007 14:42 Go to previous message
Adam Carbone is currently offline Adam Carbone
Messages: 8
Registered: July 2009
Junior Member
I am having the same problem

I have tried 3.3.M4, 3.3.M5, 3.3.M5eh

My 3.3.M5 configuration

*** Date: Wed Feb 28 14:40:42 EST 2007

*** Platform Details:

*** System properties:
eclipse.buildId=I20070209-1006
eclipse.commands=-os
linux
-ws
gtk
-arch
x86
-launcher
/usr/eclipse/europa/3.3.M5/release/eclipse
-name
Eclipse
-library
/usr/eclipse/europa/3.3.M5/release/plugins/org.eclipse.equin ox.launcher.gtk.linux.x86_1.0.0.v20070208a/eclipse_1006.so
-startup
/usr/eclipse/europa/3.3.M5/release/plugins/org.eclipse.equin ox.launcher_1.0.0.v20070208a.jar
-showsplash
-vm
/usr/java/jdk1.5.0_08/bin/../jre/lib/i386/client/libjvm.so
eclipse.ee.install.verify=false
eclipse.product=org.eclipse.sdk.ide
eclipse.startTime=1172691559101
eclipse.vm=/usr/java/jdk1.5.0_08/bin/../jre/lib/i386/client/ libjvm.so
eclipse.vmargs=-Xms40m
-Xmx256m
-Djava.class.path=/usr/eclipse/europa/3.3.M5/release/plugins /org.eclipse.equinox.launcher_1.0.0.v20070208a.jar
eof=eof
file.encoding=UTF-8
file.encoding.pkg=sun.io
file.separator=/
java.awt.graphicsenv=sun.awt.X11GraphicsEnvironment
java.awt.printerjob=sun.print.PSPrinterJob
java.class.path=/usr/eclipse/europa/3.3.M5/release/plugins/o rg.eclipse.equinox.launcher_1.0.0.v20070208a.jar
java.class.version=49.0
java.endorsed.dirs=/usr/java/jdk1.5.0_08/jre/lib/endorsed
java.ext.dirs=/usr/java/jdk1.5.0_08/jre/lib/ext
java.home=/usr/java/jdk1.5.0_08/jre
java.io.tmpdir=/tmp
java.library.path=/usr/java/jdk1.5.0_08/jre/lib/i386/client: :/usr/java/jdk1.5.0_08/jre/lib/i386::/usr/lib/mozilla-1.7.13 :/usr/lib/mozilla-1.7.13
java.runtime.name=Java(TM) 2 Runtime Environment, Standard Edition
java.runtime.version=1.5.0_08-b03
java.specification.name=Java Platform API Specification
java.specification.vendor=Sun Microsystems Inc.
java.specification.version=1.5
java.vendor=Sun Microsystems Inc.
java.vendor.url=http://java.sun.com/
java.vendor.url.bug=http://java.sun.com/cgi-bin/bugreport.cgi
java.version=1.5.0_08
java.vm.info=mixed mode, sharing
java.vm.name=Java HotSpot(TM) Client VM
java.vm.specification.name=Java Virtual Machine Specification
java.vm.specification.vendor=Sun Microsystems Inc.
java.vm.specification.version=1.0
java.vm.vendor=Sun Microsystems Inc.
java.vm.version=1.5.0_08-b03
line.separator=

org.eclipse.equinox.launcher.splash.handle=152361056
org.eclipse.equinox.launcher.splash.location=/usr/eclipse/eu ropa/3.3.M5/release/plugins/org.eclipse.platform_3.2.100.v20 070205/splash.bmp
org.osgi.framework.executionenvironment=OSGi/Minimum-1.0,OSG i/Minimum-1.1,JRE-1.1,J2SE-1.2,J2SE-1.3,J2SE-1.4,J2SE-1.5
org.osgi.framework.language=en
org.osgi.framework.os.name=Linux
org.osgi.framework.os.version=2.6.18-1.2200.fc5
org.osgi.framework.processor=i386
org.osgi.framework.system.packages=javax.accessibility,javax .activity,javax.crypto,javax.crypto.interfaces,javax.crypto. spec,javax.imageio,javax.imageio.event,javax.imageio.metadat a,javax.imageio.plugins.bmp,javax.imageio.plugins.jpeg,javax .imageio.spi,javax.imageio.stream,javax.management,javax.man agement.loading,javax.management.modelmbean,javax.management .monitor,javax.management.openmbean,javax.management.relatio n,javax.management.remote,javax.management.remote.rmi,javax. management.timer,javax.naming,javax.naming.directory,javax.n aming.event,javax.naming.ldap,javax.naming.spi,javax.net,jav ax.net.ssl,javax.print,javax.print.attribute,javax.print.att ribute.standard,javax.print.event,javax.rmi,javax.rmi.CORBA, javax.rmi.ssl,javax.security.auth,javax.security.auth.callba ck,javax.security.auth.kerberos,javax.security.auth.login,ja vax.security.auth.spi,javax.security.auth.x500,javax.securit y.cert,javax.security.sasl,javax.sound.midi,javax.sound.midi .spi,javax.sound.sampled,javax.sound.sampled.spi,javax.sql,j avax.sql.rowset,javax.sql.rowset.serial,javax.sql.rowset.spi ,javax.swing,javax.swing.border,javax.swing.colorchooser,jav ax.swing.event,javax.swing.filechooser,javax.swing.plaf,java x.swing.plaf.basic,javax.swing.plaf.metal,javax.swing.plaf.m ulti,javax.swing.plaf.synth,javax.swing.table,javax.swing.te xt,javax.swing.text.html,javax.swing.text.html.parser,javax. swing.text.rtf,javax.swing.tree,javax.swing.undo,javax.trans action,javax.transaction.xa,javax.xml,javax.xml.datatype,jav ax.xml.namespace,javax.xml.parsers,javax.xml.transform,javax .xml.transform.dom,javax.xml.transform.sax,javax.xml.transfo rm.stream,javax.xml.validation,javax.xml.xpath,org.ietf.jgss ,org.omg.CORBA,org.omg.CORBA_2_3,org.omg.CORBA_2_3.portable, org.omg.CORBA.DynAnyPackage,org.omg.CORBA.ORBPackage,org.omg .CORBA.portable,org.omg.CORBA.TypeCodePackage,org.omg.CosNam ing,org.omg.CosNaming.NamingContextExtPackage,org.omg.CosNam ing.NamingContextPackage,org.omg.Dynamic,org.omg.DynamicAny, org.omg.DynamicAny.DynAnyFactoryPackage,org.omg.DynamicAny.D ynAnyPackage,org.omg.IOP,org.omg.IOP.CodecFactoryPackage,org .omg.IOP.CodecPackage,org.omg.Messaging,org.omg.PortableInte rceptor,org.omg.PortableInterceptor.ORBInitInfoPackage,org.o mg.PortableServer,org.omg.PortableServer.CurrentPackage,org. omg.PortableServer.POAManagerPackage,org.omg.PortableServer. POAPackage,org.omg.PortableServer.portable,org.omg.PortableS erver.ServantLocatorPackage,org.omg.SendingContext,org.omg.s tub.java.rmi,org.w3c.dom,org.w3c.dom.bootstrap,org.w3c.dom.e vents,org.w3c.dom.ls,org.xml.sax,org.xml.sax.ext,org.xml.sax .helpers
org.osgi.framework.vendor=Eclipse
org.osgi.framework.version=1.4.0
org.osgi.supports.framework.extension=true
org.osgi.supports.framework.fragment=true
org.osgi.supports.framework.requirebundle=true
os.arch=i386
os.name=Linux
os.version=2.6.18-1.2200.fc5
osgi.arch=x86
osgi.bundles=org.eclipse.equinox.common@2:start,
org.eclipse.update.configurator@3:start, org.eclipse.core.runtime@start
osgi.bundlestore=/usr/eclipse/europa/3.3.M5/release/configur ation/org.eclipse.osgi/bundles
osgi.compatibility.bootdelegation=true
osgi.configuration.area=file:/usr/eclipse/europa/3.3.M5/rele ase/configuration/
osgi.framework=file:/usr/eclipse/europa/3.3.M5/release/plugi ns/org.eclipse.osgi_3.3.0.v20070208.jar
osgi.framework.beginningstartlevel=1
osgi.framework.shape=jar
osgi.framework.version=3.3.0.v20070208
osgi.install.area=file:/usr/eclipse/europa/3.3.M5/release/
osgi.instance.area=file:/home/acarbone/workspace_eclipse_3_3 /
osgi.instance.area.default=file:/home/acarbone/workspace_sub version/
osgi.logfile=/home/acarbone/workspace_eclipse_3_3/.metadata/ .log
osgi.manifest.cache=/usr/eclipse/europa/3.3.M5/release/confi guration/org.eclipse.osgi/manifests
osgi.nl=en_US
osgi.os=linux
osgi.splashLocation=/usr/eclipse/europa/3.3.M5/release/plugi ns/org.eclipse.platform_3.2.100.v20070205/splash.bmp
osgi.splashPath=platform:/base/plugins/org.eclipse.platform
osgi.syspath=/usr/eclipse/europa/3.3.M5/release/plugins
osgi.ws=gtk
path.separator=:
sun.arch.data.model=32
sun.boot.class.path=/usr/java/jdk1.5.0_08/jre/lib/rt.jar:/us r/java/jdk1.5.0_08/jre/lib/i18n.jar:/usr/java/jdk1.5.0_08/jr e/lib/sunrsasign.jar:/usr/java/jdk1.5.0_08/jre/lib/jsse.jar: /usr/java/jdk1.5.0_08/jre/lib/jce.jar:/usr/java/jdk1.5.0_08/ jre/lib/charsets.jar:/usr/java/jdk1.5.0_08/jre/classes
sun.boot.library.path=/usr/java/jdk1.5.0_08/jre/lib/i386
sun.cpu.endian=little
sun.cpu.isalist=
sun.desktop=gnome
sun.io.unicode.encoding=UnicodeLittle
sun.jnu.encoding=UTF-8
sun.management.compiler=HotSpot Client Compiler
sun.os.patch.level=unknown
user.country=US
user.dir=/usr/eclipse/europa/3.3.M5/release
user.home=/home/acarbone
user.language=en
user.name=acarbone
user.timezone=America/New_York

*** Features:
org.eclipse.cvs (1.0.0) "Eclipse CVS Client"
org.eclipse.cvs.source (1.0.0) "Eclipse CVS Client"
org.eclipse.jdt (3.3.0.v20070205-180-GKeyrSg2mvoVKQM) "Eclipse Java
Development Tools"
org.eclipse.jdt.source (3.3.0.v20070205-180-GKeyrSg2mvoVKQM) "Eclipse Java
Development Tools SDK"
org.eclipse.jst (1.6.0.v200611220050-xEzZktHIhCmcvju) "J2EE Standard Tools
(JST)"
org.eclipse.pde (3.3.0.v20061114-080-87cMNDNcOD-KLPM) "Eclipse Plug-in
Development Environment"
org.eclipse.pde.source (3.3.0.v20061114-080-87cMNDNcOD-KLPM) "Eclipse
Plug-in Development Environment Developer Resources"
org.eclipse.platform (3.3.0.v2007020-6BKMZVNUaZs1qhM) "Eclipse Platform"
org.eclipse.platform.source (3.3.0.v2007020-6BKMZVNUaZs1qhM) "Eclipse
Platform Plug-in Developer Resources"
org.eclipse.rcp (3.3.0.v20070116-fFIEHGCmfQISbVP) "Eclipse RCP"
org.eclipse.rcp.source (3.3.0.v20070116-fFIEHGCmfQISbVP) "Eclipse RCP
Plug-in Developer Resources"
org.eclipse.sdk (3.3.0.v2007012-HHOOvpEmjMa0dli) "Eclipse Project SDK"
org.eclipse.wst (1.6.0.v200611220050-iA4pdQ1Ztn4xezD) "Web Standard Tools
(WST)"
org.tigris.subversion.subclipse (1.2.0) "SVN Team Provider Core"

*** Plug-in Registry:
com.ibm.etools.emf.event (3.0.0.v20060918_M) "Event Model" [Installed]
com.ibm.icu (3.6.0.20061215) "International Components for Unicode for Java
(ICU4J)" [Active]
com.ibm.icu.source (3.6.0.20061215) "International Components for Unicode
for Java (ICU4J) source plug-in" [Resolved]
com.jcraft.jsch (0.1.28) "JSch" [Resolved]
org.apache.ant (1.6.5) "Apache Ant" [Starting]
org.apache.axis (1.3.0.v200608161946) "Apache Axis 1.3.0" [Starting]
org.apache.cactus (1.7.2.v200606181221) "Cactus Resource Plug-in" [Starting]
org.apache.commons_logging (1.0.4.v200608011657) "Apache commons logging
Plug-in" [Resolved]
org.apache.jakarta_log4j (1.2.8.v200607172048) "Apache Jakarta log4j
Plug-in" [Resolved]
org.apache.lucene (1.4.103.v20070115) "Apache Lucene" [Resolved]
org.apache.wsil4j (1.0.0.v200608161946) "Apache WSIL4J 1.0" [Resolved]
org.apache.xerces (2.8.0.v200612131415) "Xerces 2.8.0" [Resolved]
org.eclipse.ant.core (3.1.200.v20070128) "Ant Build Tool Core" [Starting]
org.eclipse.ant.ui (3.2.100.v20070128) "Ant UI" [Starting]
org.eclipse.compare (3.3.0.I200702081800) "Compare Support" [Active]
org.eclipse.core.boot (3.1.100.v20060603) "Core Boot" [Starting]
org.eclipse.core.commands (3.3.0.I20070205-0010) "Commands" [Resolved]
org.eclipse.core.contenttype (3.2.100.v20060808) "Eclipse Content Mechanism"
[Active]
org.eclipse.core.databinding (1.0.0.I20070206-0010) "JFace Data Binding"
[Active]
org.eclipse.core.databinding.beans (1.0.0.I20070206-0010) "JFace Data
Binding for JavaBeans" [Starting]
org.eclipse.core.expressions (3.3.0.v20070205-1800) "Expression Language"
[Active]
org.eclipse.core.filebuffers (3.3.0.v20070205-1800) "File Buffers" [Active]
org.eclipse.core.filesystem (1.1.0.v20070202) "Core File Systems" [Active]
org.eclipse.core.filesystem.linux.x86 (1.1.0.v20070202) "Core File System
for Linux" [Resolved]
org.eclipse.core.jobs (3.3.0.v20070202) "Eclipse Jobs Mechanism" [Active]
org.eclipse.core.resources (3.3.0.v20070202) "Core Resource Management"
[Active]
org.eclipse.core.resources.compatibility (3.2.0.v20061106) "Core Resource
Management Compatibility Fragment" [Resolved]
org.eclipse.core.runtime (3.3.100.v20061204) "Core Runtime" [Active]
org.eclipse.core.runtime.compatibility (3.1.100.v20061120) "Core Runtime
Plug-in Compatibility" [Active]
org.eclipse.core.runtime.compatibility.auth (3.2.0.v20070202) "Authorization
Compatibility Plug-in" [Active]
org.eclipse.core.runtime.compatibility.registry (3.2.100.v20060828) "Eclipse
Registry Compatibility Fragment" [Resolved]
org.eclipse.core.variables (3.1.100.v20070205) "Core Variables" [Starting]
org.eclipse.cvs (1.0.0.v20070122) "Eclipse CVS Client" [Starting]
org.eclipse.cvs.source (1.0.0) "Eclipse CVS Client" [Resolved]
org.eclipse.debug.core (3.3.0.v20070207a) "Debug Core" [Active]
org.eclipse.debug.ui (3.3.0.v20070206) "Debug UI" [Active]
org.eclipse.equinox.app (1.0.0.v20070203) "Equinox Application Container"
[Active]
org.eclipse.equinox.common (3.3.0.v20070122) "Common Eclipse Runtime"
[Active]
org.eclipse.equinox.launcher (1.0.0.v20070208a) "Equinox Launcher"
[Resolved]
org.eclipse.equinox.launcher.gtk.linux.x86 (1.0.0.v20070208a) "Equinox
Launcher Linux X86 Fragment" [Resolved]
org.eclipse.equinox.preferences (3.2.100.v20060918) "Eclipse Preferences
Mechanism" [Active]
org.eclipse.equinox.registry (3.2.100.v20061204) "Extension Registry
Support" [Active]
org.eclipse.equinox.servlet.api (1.0.0.v20060601) "Servlet API" [Resolved]
org.eclipse.help (3.3.0.v20070207) "Help System Core" [Active]
org.eclipse.help.appserver (3.1.200.v20060612) "Help Application Server"
[Starting]
org.eclipse.help.base (3.3.0.v20070207) "Help System Base" [Starting]
org.eclipse.help.ui (3.3.0.v20070206) "Help System UI" [Starting]
org.eclipse.help.webapp (3.3.0.v20070206) "Help System Webapp" [Starting]
org.eclipse.jdt (3.2.100.v20070205-1800) "Eclipse Java Development Tools"
[Resolved]
org.eclipse.jdt.apt.core (3.3.0.v20070129-1720) "Java Annotation Processing
Core" [Active]
org.eclipse.jdt.apt.ui (3.3.0.v20070129-1720) "Java Annotation Processing
UI" [Starting]
org.eclipse.jdt.compiler.tool (1.0.0.v_728) "Java Compiler Tool" [Installed]
org.eclipse.jdt.core (3.3.0.v_735) "Java Development Tools Core" [Active]
org.eclipse.jdt.core.manipulation (1.1.0.v20070205-1800) "Java Code
Manipulation Functionality" [Active]
org.eclipse.jdt.debug (3.2.100.v20070207a) "JDI Debug Model" [Active]
org.eclipse.jdt.debug.ui (3.2.100.v20070207) "JDI Debug UI" [Active]
org.eclipse.jdt.doc.isv (3.3.0.v20070205-1800) "Eclipse JDT Plug-in
Developer Guide" [Starting]
org.eclipse.jdt.doc.user (3.3.0.v20070205-1800) "Eclipse Java Development
User Guide" [Starting]
org.eclipse.jdt.junit (3.3.0.v20070205-1800) "Java Development Tools JUnit
support" [Starting]
org.eclipse.jdt.junit.runtime (3.2.100.v20070205-1800) "Java Development
Tools JUnit runtime support" [Resolved]
org.eclipse.jdt.junit4.runtime (1.0.100.v20070205-1800) "Java Development
Tools JUnit4 runtime support" [Resolved]
org.eclipse.jdt.launching (3.2.100.v20070202) "Java Development Tools
Launching Support" [Active]
org.eclipse.jdt.source (3.3.0.v20070205-180-GKeyrSg2mvoVKQM) "Eclipse Java
Development Tools SDK" [Resolved]
org.eclipse.jdt.ui (3.3.0.v20070208) "Java Development Tools UI" [Active]
org.eclipse.jem (1.2.1.v20060918_M_wtp-patch-M4b) "Java EMF Model"
[Installed]
org.eclipse.jem.beaninfo (1.2.0.v20060918_M_wtp-patch-M4b) "Java EMF Model
BeanInfo (Introspection) Support" [Installed]
org.eclipse.jem.proxy (1.2.0.v20060918_M_wtp-patch-M4b) "Java EMF Model
Proxy Support" [Installed]
org.eclipse.jem.ui (1.2.1.v20060918_M_wtp-patch-M4b) "Java EMF Model UI"
[Installed]
org.eclipse.jem.util (1.2.1.v20060918_M_wtp-patch-M4b) "Java EMF Model
Utilities" [Installed]
org.eclipse.jem.workbench (1.2.1.v20060918_M_wtp-patch-M4b) "Java EMF Model
Workbench Support" [Installed]
org.eclipse.jface (3.3.0.I20070206-0010) "JFace" [Resolved]
org.eclipse.jface.databinding (1.1.0.I20070206-0010) "JFace Data Binding for
SWT and JFace" [Active]
org.eclipse.jface.text (3.3.0.v20070205-1800) "JFace Text" [Resolved]
org.eclipse.jst (1.0.1.v200605040115) "J2EE Standard Tools (JST)" [Resolved]
org.eclipse.jst.common.annotations.controller (1.1.1.v200611161500)
"Annotation Controller Plug-in" [Installed]
org.eclipse.jst.common.annotations.core (1.1.1.v200611161515) "Annotation
Core Plug-in" [Installed]
org.eclipse.jst.common.annotations.ui (1.1.1.v200611230506) "Annotations UI
Plug-in" [Installed]
org.eclipse.jst.common.frameworks (1.1.3.v200612111947) "Integration
Plug-in" [Installed]
org.eclipse.jst.common.project.facet.core (1.1.0.v200608141517) "Project
Facet Core (Java Support)" [Starting]
org.eclipse.jst.ejb.doc.user (1.0.203.v200609221652) "EJB docs" [Starting]
org.eclipse.jst.ejb.ui (1.1.1.v200611161506) "WTP EJB UI Plug-in"
[Installed]
org.eclipse.jst.j2ee (1.1.3.v200612131833) "J2EE Component" [Installed]
org.eclipse.jst.j2ee.core (1.1.102.v200612060400) "J2EE Core Component"
[Installed]
org.eclipse.jst.j2ee.doc.user (1.0.203.v200609182036) "J2EE tools
documentation" [Resolved]
org.eclipse.jst.j2ee.ejb (1.1.3.v200612131833) "EJB component Plug-in"
[Installed]
org.eclipse.jst.j2ee.ejb.annotation.model (1.1.1.v200611232200) "EJB
Annotation Model Plug-in" [Installed]
org.eclipse.jst.j2ee.ejb.annotations.emitter (1.1.1.v200611161506) "EJB
Emitter Plug-in" [Installed]
org.eclipse.jst.j2ee.ejb.annotations.ui (1.1.1.v200611161506) "EJB
Annotations Ui Plug-in" [Installed]
org.eclipse.jst.j2ee.ejb.annotations.xdoclet (1.1.1.v200611161506) "Xdoclet
Annotations Plug-in" [Installed]
org.eclipse.jst.j2ee.infopop (1.0.202.v200611161440) "J2EE tools infopops"
[Resolved]
org.eclipse.jst.j2ee.jca (1.1.3.v200612061730) "JCA Plug-in" [Installed]
org.eclipse.jst.j2ee.jca.ui (1.1.1.v200611062157) "WTP JCA UI Plug-in"
[Installed]
org.eclipse.jst.j2ee.navigator.ui (1.1.1.v200611161506) "J2EE Extensions to
Common Navigator" [Installed]
org.eclipse.jst.j2ee.ui (1.1.1.v200612151123) "WTP J2EE UI Plug-in"
[Installed]
org.eclipse.jst.j2ee.web (1.1.3.v200612061730) "Web Plug-in" [Installed]
org.eclipse.jst.j2ee.webservice (1.1.3.v200612131833) "Web Service Plug-in"
[Installed]
org.eclipse.jst.j2ee.webservice.ui (1.1.101.v200612130807) "WTP Webservice
UI Plug-in" [Installed]
org.eclipse.jst.j2ee.xdoclet.runtime (1.1.1.v200611161506) "XDocletRuntime
Plug-in" [Installed]
org.eclipse.jst.jee (1.0.0.v200612151123) "JEE common Plug-in" [Installed]
org.eclipse.jst.jee.ejb (1.0.0.v200612151123) "JEE Ejb Plug-in" [Installed]
org.eclipse.jst.jsp.core (1.2.0.v200611161411) "Structured Source JSP Model"
[Installed]
org.eclipse.jst.jsp.ui (1.1.200.v200612280403) "SSE JSP Source Editor"
[Installed]
org.eclipse.jst.jsp.ui.infopop (1.0.2.v200605040115) "JSP tools infopops"
[Resolved]
org.eclipse.jst.server.core (1.0.204.v20061204) "Java Server Support"
[Starting]
org.eclipse.jst.server.generic.core (1.0.101.v200701042200) "Generic Server
Plugin" [Installed]
org.eclipse.jst.server.generic.jboss (1.5.1.v200701021438) "JBoss Generic
server definitions" [Installed]
org.eclipse.jst.server.generic.jonas (1.5.0.v200606130315) "JOnAS Generic
Server definitions" [Installed]
org.eclipse.jst.server.generic.oc4j (1.5.0.v200612101159) "Oracle OC4J
v10.1.3 DP4 Generic Server Definition Core Plug-in" [Installed]
org.eclipse.jst.server.generic.ui (1.0.102.v200701042200) "Generic Server
Plugin UI" [Installed]
org.eclipse.jst.server.generic.weblogic (1.5.1.v200612120248) "Weblogic
generic server definitions" [Installed]
org.eclipse.jst.server.installable (1.5.2.v200612120248) "Installable
servers" [Resolved]
org.eclipse.jst.server.tomcat.core (1.0.203.v20061202) "Apache Tomcat
Support" [Starting]
org.eclipse.jst.server.tomcat.ui (1.0.203.v20061218) "Apache Tomcat UI
Support" [Installed]
org.eclipse.jst.server.ui (1.0.203.v20061218) "Java Server UI Support"
[Installed]
org.eclipse.jst.server.ui.doc.user (1.0.203.v200609221652) "Server Tools
documentation for J2EE Standard Tools" [Starting]
org.eclipse.jst.server.ui.infopop (1.0.2.v200605040115) "Server Tools
infopops for J2EE Standard Tools" [Resolved]
org.eclipse.jst.server.websphere.core (1.0.101.v200611161440) "WebSphere
Generic Server Definition Core Plug-in" [Installed]
org.eclipse.jst.servlet.ui (1.1.1.v200612122040) "WTP Servlet UI Plug-in"
[Installed]
org.eclipse.jst.servlet.ui.infopop (1.0.201.v200606130315) "Servlet infopop"
[Starting]
org.eclipse.jst.ws (1.0.102.v200612120248) "Web Services" [Installed]
org.eclipse.jst.ws.axis.consumption.core (1.0.102.v200612120248) "Web
service Axis Consumption Core" [Installed]
org.eclipse.jst.ws.axis.consumption.ui (1.0.102.v200612120248) "Webservice
Axis Consumption UI" [Installed]
org.eclipse.jst.ws.axis.creation.ui (1.0.102.v200612120248) "Webservice Axis
Creation UI" [Installed]
org.eclipse.jst.ws.axis.infopop (1.0.201.v200605152241) "Web services Axis
UI" [Starting]
org.eclipse.jst.ws.axis.ui.doc.user (1.0.203.v200609221652) "Axis Web
services documentation" [Resolved]
org.eclipse.jst.ws.consumption (1.0.102.v200612140447) "Web Services
Consumption" [Installed]
org.eclipse.jst.ws.consumption.infopop (1.0.201.v200605152241) "Web services
UI" [Resolved]
org.eclipse.jst.ws.consumption.ui (1.0.103.v200612140447) "Web Services
Consumption Graphical User Interface" [Installed]
org.eclipse.jst.ws.consumption.ui.doc.user (1.0.202.v200609221652) "Web
service consumption documentation" [Starting]
org.eclipse.jst.ws.creation.ejb.ui (1.0.0.v200606130315) "Web Services
Creation EJB Graphical User Interface" [Installed]
org.eclipse.jst.ws.creation.ui (1.0.103.v200612140447) "Web Services
Creation Graphical User Interface" [Installed]
org.eclipse.jst.ws.doc.user (1.0.203.v200609221652) "Web Services UI"
[Resolved]
org.eclipse.jst.ws.infopop (1.0.201.v200605162034) "Web services UI"
[Starting]
org.eclipse.jst.ws.uddiregistry (1.0.100.v200612120248) "Web Services
Universal Description Discovery and Integration Registry" [Installed]
org.eclipse.jst.ws.ui (1.0.101.v200612120248) "Web Services Graphical User
Interface" [Installed]
org.eclipse.ltk.core.refactoring (3.3.0.v20070205-1800) "Refactoring Core"
[Active]
org.eclipse.ltk.ui.refactoring (3.3.0.v20070205-1800) "Refactoring UI"
[Active]
org.eclipse.osgi (3.3.0.v20070208) "OSGi System Bundle" [Active]
org.eclipse.osgi.services (3.1.100.v20060918) "OSGi Release 3 Services"
[Resolved]
org.eclipse.osgi.util (3.1.100.v20060918) "OSGi R3 Utility Classes"
[Resolved]
org.eclipse.pde (3.3.0.v20061211-0010) "Eclipse Plug-in Development
Environment" [Active]
org.eclipse.pde.build (3.3.0.v20070209) "Plug-in Development Environment
Build Support" [Active]
org.eclipse.pde.core (3.3.0.v20070208-1200) "Plug-in Development Core"
[Active]
org.eclipse.pde.doc.user (3.3.0.v20070208-0011) "Eclipse Plug-in Development
User Guide" [Resolved]
org.eclipse.pde.junit.runtime (3.3.0.v20070205-0010) "PDE JUnit Plug-in
Test" [Resolved]
org.eclipse.pde.runtime (3.3.0.v20070208-0010) "Plug-in Development
Environment Runtime" [Starting]
org.eclipse.pde.source (3.3.0.v20061114-080-87cMNDNcOD-KLPM) "Eclipse
Plug-in Development Environment Developer Resources" [Resolved]
org.eclipse.pde.ui (3.3.0.v20070208-0012) "Plug-in Development UI"
[Starting]
org.eclipse.pde.ui.templates (3.3.0.v20070208-0010) "PDE Templates"
[Starting]
org.eclipse.platform (3.2.100.v20070205) "Eclipse Platform" [Starting]
org.eclipse.platform.doc.isv (3.3.0.I20070206-0010) "Eclipse Platform
Plug-in Developer Guide" [Starting]
org.eclipse.platform.doc.user (3.3.0.v20070205-1800) "Eclipse Workbench User
Guide" [Starting]
org.eclipse.platform.source (3.3.0.v2007020-6BKMZVNUaZs1qhM) "Eclipse
Platform Plug-in Developer Resources" [Resolved]
org.eclipse.platform.source.linux.gtk.x86 (3.3.0.v2007020-6BKMZVNUaZs1qhM)
"Eclipse Platform Plug-in Developer Resources" [Resolved]
org.eclipse.rcp (3.2.0.v20060605) "Eclipse RCP" [Starting]
org.eclipse.rcp.source (3.3.0.v20070116-fFIEHGCmfQISbVP) "Eclipse RCP
Plug-in Developer Resources" [Resolved]
org.eclipse.rcp.source.linux.gtk.x86 (3.3.0.v20070116-fFIEHGCmfQISbVP)
"Eclipse RCP Plug-in Developer Resources" [Resolved]
org.eclipse.sdk (3.3.0.v20070205) "Eclipse Project SDK" [Starting]
org.eclipse.search (3.3.0.v20070205-1800) "Search Support" [Starting]
org.eclipse.swt (3.3.0.v3325g) "Standard Widget Toolkit" [Resolved]
org.eclipse.swt.gtk.linux.x86 (3.3.0.v3325c) "Standard Widget Toolkit for
GTK 2.0" [Resolved]
org.eclipse.team.core (3.2.100.I200702081800) "Team Support Core" [Active]
org.eclipse.team.cvs.core (3.3.0.I200702051300) "CVS Team Provider Core"
[Starting]
org.eclipse.team.cvs.ssh (3.2.100.I20061208) "CVS SSH Core" [Starting]
org.eclipse.team.cvs.ssh2 (3.2.100.I20070122) "CVS SSH2" [Starting]
org.eclipse.team.cvs.ui (3.3.0.I20070202) "CVS Team Provider UI" [Starting]
org.eclipse.team.ui (3.3.0.I200702071200) "Team Support UI" [Active]
org.eclipse.text (3.3.0.v20070205-1800) "Text" [Resolved]
org.eclipse.tomcat (4.1.130.v20061208) "Tomcat Wrapper" [Starting]
org.eclipse.ui (3.3.0.I20070208-1200) "Eclipse UI" [Active]
org.eclipse.ui.browser (3.2.100.v20070108) "Browser Support" [Starting]
org.eclipse.ui.cheatsheets (3.3.0.v20070206) "Cheat Sheets" [Starting]
org.eclipse.ui.console (3.2.0.v20070202) "Console" [Active]
org.eclipse.ui.editors (3.3.0.v20070205-1800) "Default Text Editor" [Active]
org.eclipse.ui.externaltools (3.1.200.v20070128) "External Tools" [Active]
org.eclipse.ui.forms (3.3.0.v20070208) "Eclipse Forms" [Active]
org.eclipse.ui.ide (3.3.0.I20070205-1300) "Eclipse IDE UI" [Active]
org.eclipse.ui.ide.application (1.0.0.I20070130-0800) "Eclipse IDE UI
Application" [Resolved]
org.eclipse.ui.intro (3.2.100.v20070206) "Welcome Framework" [Starting]
org.eclipse.ui.intro.universal (3.2.100.v20070129) "Universal Welcome"
[Starting]
org.eclipse.ui.navigator (3.2.100.I20061212-0010b) "Common Navigator View"
[Starting]
org.eclipse.ui.navigator.resources (3.2.100.I20061213-1608) "Navigator
Workbench Components" [Starting]
org.eclipse.ui.presentations.r21 (3.2.0.I20060918-0010) "R21 Presentation
Plug-in" [Starting]
org.eclipse.ui.views (3.2.100.I20060918-0010) "Views" [Active]
org.eclipse.ui.views.properties.tabbed (3.2.100.I20061213-1608) "Tabbed
Properties View" [Starting]
org.eclipse.ui.workbench (3.3.0.I20070208-1200) "Workbench" [Active]
org.eclipse.ui.workbench.compatibility (3.2.0.I20060918-0010) "Workbench
Compatibility" [Resolved]
org.eclipse.ui.workbench.texteditor (3.3.0.v20070208) "Text Editor
Framework" [Active]
org.eclipse.update.configurator (3.2.100.v20061214) "Install/Update
Configurator" [Active]
org.eclipse.update.core (3.2.100.v20061220) "Install/Update Core" [Active]
org.eclipse.update.core.linux (3.2.0.v20060605) "Install/Update Core for
Linux" [Resolved]
org.eclipse.update.scheduler (3.2.100.v20061214) "Automatic Updates
Scheduler" [Active]
org.eclipse.update.ui (3.2.100.v20061220) "Install/Update UI" [Active]
org.eclipse.wst (1.0.1.v200610230930) "Web Standard Tools (WST)" [Resolved]
org.eclipse.wst.command.env (1.0.102.v200612120248) "Environment Command
Framework (headless)" [Installed]
org.eclipse.wst.command.env.core (1.0.101.v200612120248) "Environment
Command Framework (core)" [Installed]
org.eclipse.wst.command.env.doc.user (1.5.0.v200611161425) "Web services
Axis Ant task documentation" [Starting]
org.eclipse.wst.command.env.infopop (1.0.2.v200605070230) "Web services UI"
[Starting]
org.eclipse.wst.command.env.ui (1.0.102.v200612120248) "Environment Command
Framework (GUI)" [Installed]
org.eclipse.wst.common.core (1.1.100.v200611232215) "WST Common Core
Plug-in" [Starting]
org.eclipse.wst.common.emf (1.1.103.v200612151123) "EMF Utilities"
[Installed]
org.eclipse.wst.common.emfworkbench.integration (1.1.103.v200612151123) "EMF
Workbench Edit Plug-in" [Installed]
org.eclipse.wst.common.environment (1.0.100.v200612120248) "Enviornment
Plug-in" [Starting]
org.eclipse.wst.common.frameworks (1.1.102.v200612131445) "Common
Frameworks" [Installed]
org.eclipse.wst.common.frameworks.ui (1.1.1.v200609182043) "WTP UI Plug-in"
[Installed]
org.eclipse.wst.common.infopop (1.0.1.v200605270041) "Common WST infopops"
[Starting]
org.eclipse.wst.common.modulecore (1.1.102.v200612060335) "Modulecore
Plug-in" [Installed]
org.eclipse.wst.common.project.facet.core (1.1.100.v200612111947) "Project
Facet Core" [Starting]
org.eclipse.wst.common.project.facet.ui (1.1.100.v200612111947) "Project
Facet UI" [Installed]
org.eclipse.wst.common.snippets (1.1.101.v200612062150) "Snippets View"
[Installed]
org.eclipse.wst.common.ui (1.1.200.v200611250503) "Eclipse Base UI
extensions" [Starting]
org.eclipse.wst.common.ui.properties (1.0.101.v200611161425) "Common
Properties UI" [Starting]
org.eclipse.wst.common.uriresolver (1.1.100.v200611142226) "Common URI
Resolver Framework" [Starting]
org.eclipse.wst.css.core (1.1.101.v200612141813) "Structured Source CSS
Model" [Installed]
org.eclipse.wst.css.ui (1.0.201.v200612060029) "SSE CSS Source Editor"
[Installed]
org.eclipse.wst.doc.user (1.0.203.v200608231821) "Master User Doc TOC"
[Starting]
org.eclipse.wst.dtd.core (1.1.101.v200611161400) "Structured Source DTD
Core" [Installed]
org.eclipse.wst.dtd.ui (1.0.201.v200612140053) "SSE DTD Source Editor"
[Installed]
org.eclipse.wst.dtd.ui.infopop (1.0.1.v200605040131) "DTD Editor infopops"
[Resolved]
org.eclipse.wst.dtdeditor.doc.user (1.0.203.v200609221652) "DTD Editor
documentation" [Resolved]
org.eclipse.wst.html.core (1.1.101.v200612200806) "Structured Source HTML
Model" [Installed]
org.eclipse.wst.html.standard.dtds (1.0.1.v200608230302) "Known DTDs"
[Installed]
org.eclipse.wst.html.ui (1.0.201.v200612060029) "HTML UI Source Editor"
[Installed]
org.eclipse.wst.html.ui.infopop (1.0.1.v200605040131) "HTML editor infopops"
[Resolved]
org.eclipse.wst.internet.cache (1.0.201.v200612070354) "Cache URI Resolver
Plug-in" [Starting]
org.eclipse.wst.internet.monitor.core (1.0.103.v20061212b) "Monitor"
[Starting]
org.eclipse.wst.internet.monitor.ui (1.0.103.v20061212b) "TCP/IP Monitor"
[Starting]
org.eclipse.wst.internet.proxy (1.0.100.v200612120248) "Internet Proxy
Preferences" [Installed]
org.eclipse.wst.internet.proxy.infopop (1.0.0.v200605070230) "Internet Proxy
Infopops" [Resolved]
org.eclipse.wst.javascript.core (1.0.1.v200611161411) "Structured Source
JavaScript Model" [Starting]
org.eclipse.wst.javascript.ui (1.0.101.v200612140053) "SSE JavaScript Source
Editor" [Installed]
org.eclipse.wst.javascript.ui.infopop (1.0.1.v200605040131) "Javascript
infopop" [Resolved]
org.eclipse.wst.server.core (1.0.204.v20061218) "Server Core" [Starting]
org.eclipse.wst.server.ui (1.0.204.v20061218) "Server UI" [Starting]
org.eclipse.wst.server.ui.doc.user (1.0.203.v200609221652) "Server Tools
documentation for Web Standard Tools" [Starting]
org.eclipse.wst.server.ui.infopop (1.0.3.v200611161425) "Server Tools
infopops for Web Standard Tools" [Resolved]
org.eclipse.wst.sse.core (1.1.201.v200611210029) "Structured Text Model"
[Installed]
org.eclipse.wst.sse.doc.user (1.0.203.v200609060236) "Structured text editor
and snippets documentation" [Resolved]
org.eclipse.wst.sse.ui (1.0.301.v200612280403) "Structured Source Editor"
[Installed]
org.eclipse.wst.sse.ui.infopop (1.0.101.v200605040131) "SSE infopops"
[Resolved]
org.eclipse.wst.validation (1.1.2.v200612131833) "Validation Framework"
[Installed]
org.eclipse.wst.validation.infopop (1.0.201.v200609292131) "WST validation
infopop plug-in" [Resolved]
org.eclipse.wst.validation.ui (1.1.102.v200612061730) "Validation Framework
UI" [Installed]
org.eclipse.wst.web (1.1.101.v200612131402) "Simple Web Plug-in" [Installed]
org.eclipse.wst.web.ui (1.1.1.v200612111947) "Simple Web UI Plug-in"
[Installed]
org.eclipse.wst.web.ui.infopop (1.0.201.v200605070230) "Static Web infopop"
[Starting]
org.eclipse.wst.webtools.doc.user (1.0.203.v200609221652) "Web tools
documentation" [Starting]
org.eclipse.wst.ws (1.0.101.v200612120248) "Web Services" [Installed]
org.eclipse.wst.ws.explorer (1.0.103.v200612120248) "Web Services Explorer"
[Installed]
org.eclipse.wst.ws.infopop (1.0.201.v200605152241) "Web Services UI"
[Starting]
org.eclipse.wst.ws.parser (1.0.101.v200612120248) "Web Services Description
Parser" [Installed]
org.eclipse.wst.ws.ui (1.0.101.v200612120248) "Web Services UI" [Installed]
org.eclipse.wst.wsdl (1.0.103.v200612061614) "WSDL Model" [Installed]
org.eclipse.wst.wsdl.ui (1.1.100.v200609220004) "WSDL UI" [Installed]
org.eclipse.wst.wsdl.ui.doc.user (1.0.203.v200609221652) "WSDL Editor
Documentation" [Starting]
org.eclipse.wst.wsdl.validation (1.1.200.v200608162152) "WSDL Validator"
[Installed]
org.eclipse.wst.wsi (1.0.103.v200612120248) "WSI Conformance Tools"
[Installed]
org.eclipse.wst.wsi.ui (1.0.200.v200608150316) "Soap Monitor" [Installed]
org.eclipse.wst.wsi.ui.doc.user (1.0.202.v200609221652) "WS-I Validation
Documentation" [Resolved]
org.eclipse.wst.xml.core (1.1.101.v200612131416) "Structured Source XML
Model" [Installed]
org.eclipse.wst.xml.ui (1.0.300.v200612140053) "XML UI Plugin" [Installed]
org.eclipse.wst.xml.ui.infopop (1.0.1.v200605040131) "XML infopops"
[Resolved]
org.eclipse.wst.xmleditor.doc.user (1.0.203.v200609221652) "XML editor"
[Resolved]
org.eclipse.wst.xsd.core (1.1.200.v200612120245) "XSD Core Plugin"
[Installed]
org.eclipse.wst.xsd.ui (1.1.101.v200612111819) "XML Schema Editor"
[Installed]
org.eclipse.wst.xsdeditor.doc.user (1.0.203.v200609221652) "XML schema
editor" [Resolved]
org.junit (3.8.2) "JUnit Testing Framework" [Resolved]
org.junit4 (4.1.0.1) "JUnit Testing Framework Version 4" [Resolved]
org.tigris.subversion.subclipse.core (1.2.0) "SVN Team Provider Core"
[Active]
org.tigris.subversion.subclipse.doc (1.2.0) "Subclipse Documentation"
[Resolved]
org.tigris.subversion.subclipse.ui (1.2.0) "SVN Team Provider UI" [Active]
org.uddi4j (2.0.5.v200608231542) "UDDI4J 2.0.5" [Resolved]
org.wsdl4j (1.4.0.v200612131455) "WSDL4J 1.4" [Resolved]

*** User Preferences:
#Wed Feb 28 14:40:42 EST 2007
/instance/org.eclipse.wst.server.core/module-start-timeout=3 00000
@org.eclipse.debug.ui=3.3.0.v20070206
/instance/org.eclipse.jdt.ui/org.eclipse.jdt.ui.text.custom_ templates= <?xml
version\="1.0" encoding\="UTF-8"?><templates/>
@org.eclipse.ui.ide=3.3.0.I20070205-1300
/instance/org.eclipse.jdt.launching/org.eclipse.jdt.launchin g.PREF_VM_XML= <?xml
version\="1.0" encoding\="UTF-8"?>\n<vmSettings
defaultVM\=" 57,org.eclipse.jdt.internal.debug.ui.launcher.StandardVMType 13,1170883943115 "
defaultVMConnector\="">\n<vmType
id\="org.eclipse.jdt.internal.debug.ui.launcher.StandardVMType ">\n<vm
id\="1170883943115" javadocURL\="http\://java.sun.com/j2se/1.5.0/docs/api/"
name\="jdk1.5.0_08"
path\="/usr/java/jdk1.5.0_08"/>\n</vmType>\n</vmSettings >\n
@org.eclipse.pde.core=3.3.0.v20070208-1200
/instance/org.eclipse.birt.chart.reportitem.ui/enable_live=t rue
/instance/org.eclipse.jdt.ui/org.eclipse.jdt.ui.text.code_te mplates_migrated=true
@org.eclipse.ui.browser=3.2.100.v20070108
/instance/org.eclipse.jst.jsp.core/jspIndexState=1
/instance/org.eclipse.ui.editors/overviewRuler_migration=mig rated_3.1
@org.eclipse.jdt.ui=3.3.0.v20070208
/instance/org.eclipse.core.resources/version=1
@org.eclipse.core.resources=3.3.0.v20070202
/instance/org.eclipse.ui/showIntro=false
/instance/org.eclipse.help.ui/browser.y=25
/instance/org.eclipse.help.ui/browser.x=109
/instance/org.eclipse.help.ui/browser.maximized=false
/instance/org.eclipse.help.ui/browser.w=1115
/instance/org.eclipse.pde.core/platform_path=/usr/eclipse/eu ropa/3.3.M5/release
/instance/org.eclipse.jdt.ui/tabWidthPropagated=true
/configuration/org.eclipse.ui.ide/MAX_RECENT_WORKSPACES=5
@org.eclipse.jdt.launching=3.2.100.v20070202
file_export_version=3.0
/instance/org.eclipse.jdt.ui/org.eclipse.jdt.ui.editor.tab.w idth=
/instance/org.eclipse.help.ui/browser.h=768
/instance/org.eclipse.wst.sse.ui/useAnnotationsPrefPage=true
/instance/org.eclipse.jdt.ui/org.eclipse.jface.textfont=1|Mo nospace|10.0|0|GTK|1|;
/instance/org.eclipse.team.ui/org.eclipse.team.ui.first_time =false
/instance/org.eclipse.jdt.core/org.eclipse.jdt.core.compiler .problem.enumIdentifier=error
/instance/org.eclipse.debug.ui/org.eclipse.debug.ui.MemoryVi ew.viewPanesVisibility=org.eclipse.debug.ui.MemoryView.Memor yBlocksTreeViewPane,org.eclipse.debug.ui.MemoryView.Renderin gViewPane.1,
/instance/org.eclipse.ui.ide/platformState=1171970457114
/instance/org.eclipse.wst.sse.core/task-tag-projects-already -scanned=Report
Prototype,com.verisign.vans.birt.report.data.oda.agency,com. verisign.vans.birt.report.data.oda.agency.ui,Report
Adapter Project
/instance/org.eclipse.birt.report.data.oda.jdbc.ui/shemas_pr efetch_config=YES
\!/=
/instance/org.eclipse.jdt.core/org.eclipse.jdt.core.compiler .compliance=1.5
@org.eclipse.wst.server.core=1.0.204.v20061218
/instance/org.eclipse.jdt.core/org.eclipse.jdt.core.codeComp lete.visibilityCheck=enabled
/instance/org.eclipse.birt.report.data.oda.jdbc.ui/user_max_ num_of_schema=20
@org.eclipse.ui.editors=3.3.0.v20070205-1800
/configuration/org.eclipse.ui.ide/RECENT_WORKSPACES=/home/ac arbone/workspace_eclipse_3_3,/home/acarbone/workspace_jasper
/instance/org.eclipse.jdt.core/org.eclipse.jdt.core.compiler .codegen.targetPlatform=1.5
/instance/org.eclipse.debug.ui/org.eclipse.debug.ui.PREF_LAU NCH_PERSPECTIVES= <?xml
version\="1.0" encoding\="UTF-8"?>\n<launchPerspectives/>\n
/instance/org.eclipse.jdt.ui/org.eclipse.jdt.ui.formatterpro files.version=11
@org.eclipse.jdt.core=3.3.0.v_735
/instance/org.eclipse.jdt.ui/useAnnotationsPrefPage=true
/instance/org.eclipse.jdt.ui/org.eclipse.jdt.ui.text.templat es_migrated=true
/instance/org.eclipse.jdt.ui/useQuickDiffPrefPage=true
/instance/org.eclipse.birt.report.data.oda.jdbc.ui/user_max_ num_of_table_each_schema=100
@org.eclipse.search=3.3.0.v20070205-1800
/instance/org.eclipse.update.ui/ConfigurationView.showUnconf =true
/instance/org.eclipse.ui.ide/tipsAndTricks=true
/instance/org.eclipse.ui.browser/browsers=<?xml version\="1.0"
encoding\="UTF-8"?>\n<web-browsers current\="0">\n<system/>\n<external
location\="/usr/bin/mozilla" name\="Mozilla"/>\n</web-browsers>
/instance/org.eclipse.debug.ui/org.eclipse.debug.ui.user_vie w_bindings= <?xml
version\="1.0" encoding\="UTF-8"?>\n<viewBindings>\n<view
id\="org.eclipse.ui.console.ConsoleView">\n<perspective
id\="org.eclipse.jdt.ui.JavaPerspective"
userAction\="opened"/>\n</view>\n</viewBindings>\n
/instance/org.eclipse.jdt.ui/org.eclipse.jdt.ui.javadoclocat ions.migrated=true
/instance/org.eclipse.birt.report.designer.ui/Palette\ Size=125
/instance/org.eclipse.jdt.core/org.eclipse.jdt.core.compiler .source=1.5
/instance/org.eclipse.birt.chart.reportitem.ui/max_row=6
@org.eclipse.team.ui=3.3.0.I200702071200
/instance/org.eclipse.search/org.eclipse.search.defaultPersp ective=org.eclipse.search.defaultPerspective.none
/instance/org.eclipse.jdt.ui/proposalOrderMigrated=true
/instance/org.eclipse.jdt.core/org.eclipse.jdt.core.builder. resourceCopyExclusionFilter=*.launch
/instance/org.eclipse.birt.report.designer.ui/user_maxrow=50 0
/instance/org.eclipse.wst.sse.ui/useQuickDiffPrefPage=true
/configuration/org.eclipse.ui.ide/RECENT_WORKSPACES_PROTOCOL =2
@org.eclipse.update.ui=3.2.100.v20061220
/instance/org.eclipse.jdt.core/org.eclipse.jdt.core.compiler .problem.assertIdentifier=error
@org.eclipse.help.ui=3.3.0.v20070206
/instance/org.eclipse.jdt.ui/fontPropagated=true
@org.eclipse.ui=3.3.0.I20070208-1200
/instance/org.eclipse.jdt.ui/org.eclipse.jdt.ui.text.custom_ code_templates= <?xml
version\="1.0" encoding\="UTF-8"?><templates/>
/configuration/org.eclipse.ui.ide/SHOW_WORKSPACE_SELECTION_D IALOG=true

*** Current Install Configuration:
Install configuration:
Last changed on Feb 26, 2007
Location:
file:/usr/eclipse/europa/3.3.M5/release/configuration/org.ec lipse.update/platform.xml

Configured sites:
platform:/base/

Configured features:
ID: org.eclipse.jst.server_adapters.feature, Version:
1.6.0.v200611220050--87cMN8SeSlJWbs
ID: org.eclipse.jdt.source, Version: 3.3.0.v20070205-180-GKeyrSg2mvoVKQM
ID: org.eclipse.pde.source, Version: 3.3.0.v20061114-080-87cMNDNcOD-KLPM
ID: org.eclipse.sdk, Version: 3.3.0.v20070205
ID: org.eclipse.wst.web_ui.feature, Version:
1.6.0.v200611220050-zjf2Su0vv0wF6ik
ID: org.eclipse.jst.web_core.feature, Version:
1.6.0.v200611220050--87cMN7TdRvPzVZ
ID: org.eclipse.rcp.source, Version: 3.3.0.v20070116-fFIEHGCmfQISbVP
ID: org.eclipse.wst.xml_ui.feature, Version:
1.6.0.v200611220050-zlxHf5IAECfPs5K
ID: org.eclipse.wst.web_core.feature, Version:
1.6.0.v200612120330--4hNDDhHSKTGeFR
ID: org.eclipse.jst, Version: 1.0.1.v200605040115
ID: org.eclipse.wst.server_userdoc.feature, Version:
1.6.0.v200611161425--0842282A443874
ID: org.eclipse.jst.server_userdoc.feature, Version:
1.6.0.v200611161440--0842282A443874
ID: org.eclipse.jst.web_ui.feature, Version:
1.6.0.v200611220050-POHzvgPpDjQiYdh
ID: org.eclipse.jst.enterprise_ui.feature, Version:
1.6.0.v200611220050-pM8LXM9WhXtEAN7
ID: org.eclipse.wst.common_ui.feature, Version:
1.6.0.v200611220050-VYgjUpX-F56MryO
ID: org.eclipse.wst.server_ui.feature, Version:
1.6.0.v200611161425-PGIEYfZNqOMLRX9
ID: org.eclipse.platform, Version: 3.2.100.v20070205
ID: org.eclipse.cvs, Version: 1.0.0.v20070122
ID: org.eclipse.jst.server_ui.feature, Version:
1.6.0.v200611220050-ygkd9b0cTafXjGP
ID: org.eclipse.wst.xml_core.feature, Version:
1.6.0.v200701030250--4hNDDhILJSGRLc
ID: org.eclipse.wst.web_userdoc.feature, Version:
1.6.0.v200611161425--1G955G5L9_7IB8
ID: org.eclipse.wst.xml_userdoc.feature, Version:
1.6.0.v200611161425--3YIAAYAkGMDUSM
ID: org.eclipse.jst.enterprise_userdoc.feature, Version:
1.6.0.v200611161515--4hNDDhDwMTJbaR
ID: org.eclipse.wst.common_core.feature, Version:
1.6.0.v200701030945-XOqsX299MAeqUkG
ID: org.eclipse.jdt, Version: 3.2.100.v20070205-1800
ID: org.eclipse.wst.ws_core.feature, Version:
1.6.0.v200701030413--AXrVWXbOgBgECV
ID: org.eclipse.jst.common_core.feature, Version:
1.6.0.v200611220050--0842282_363739
ID: org.eclipse.wst.ws_ui.feature, Version:
1.6.0.v200611220050-hnSgW6sLaW8fXo2
ID: org.eclipse.wst.server_core.feature, Version:
1.6.0.v200611220050-----1G955G797Ep
ID: org.eclipse.cvs.source, Version: 1.0.0
ID: org.eclipse.wst.ws_userdoc.feature, Version:
1.6.0.v200611161425--2PD88P9QCHANJG
ID: org.eclipse.jst.enterprise_core.feature, Version:
1.6.0.v200612131833--4hNDDhINHZIcQP
ID: org.eclipse.jst.server_core.feature, Version:
1.6.0.v200611220050-PGIEVDRE_DHCF5A
ID: org.eclipse.platform.source, Version: 3.3.0.v2007020-6BKMZVNUaZs1qhM
ID: org.eclipse.rcp, Version: 3.2.0.v20060605
ID: org.eclipse.pde, Version: 3.3.0.v20061211-0010
ID: org.eclipse.wst, Version: 1.0.1.v200610230930
ID: org.tigris.subversion.subclipse.core, Version: 1.2.0

Configured plug-ins:
file:/usr/eclipse/europa/3.3.M5/release/plugins/org.eclipse. text_3.3.0.v20070205-1800.jar
file:/usr/eclipse/europa/3.3.M5/release/plugins/org.eclipse. core.filesystem_1.1.0.v20070202.jar
file:/usr/eclipse/europa/3.3.M5/release/plugins/org.eclipse. core.resources_3.3.0.v20070202.jar
file:/usr/eclipse/europa/3.3.M5/release/plugins/org.eclipse. update.core.linux_3.2.0.v20060605.jar
file:/usr/eclipse/europa/3.3.M5/release/plugins/org.eclipse. pde.ui_3.3.0.v20070208-0012.jar
file:/usr/eclipse/europa/3.3.M5/release/plugins/org.eclipse. jface.databinding_1.1.0.I20070206-0010.jar
file:/usr/eclipse/europa/3.3.M5/release/plugins/org.eclipse. wst_1.0.1.v200610230930.jar
file:/usr/eclipse/europa/3.3.M5/release/plugins/org.apache.l ucene_1.4.103.v20070115/
file:/usr/eclipse/europa/3.3.M5/release/plugins/org.eclipse. jdt.doc.user_3.3.0.v20070205-1800.jar
file:/usr/eclipse/europa/3.3.M5/release/plugins/org.eclipse. jst.ws.creation.ui_1.0.103.v200612140447.jar
file:/usr/eclipse/europa/3.3.M5/release/plugins/org.eclipse. jface.text_3.3.0.v20070205-1800.jar
file:/usr/eclipse/europa/3.3.M5/release/plugins/org.eclipse. ui.workbench.texteditor_3.3.0.v20070208.jar
file:/usr/eclipse/europa/3.3.M5/release/plugins/org.tigris.s ubversion.subclipse.ui_1.2.0.jar
file:/usr/eclipse/europa/3.3.M5/release/plugins/org.eclipse. jdt.core.manipulation_1.1.0.v20070205-1800.jar
file:/usr/eclipse/europa/3.3.M5/release/plugins/org.eclipse. wst.server.ui.infopop_1.0.3.v200611161425.jar
file:/usr/eclipse/europa/3.3.M5/release/plugins/org.eclipse. jface_3.3.0.I20070206-0010.jar
file:/usr/eclipse/europa/3.3.M5/release/plugins/org.eclipse. core.runtime.compatibility.registry_3.2.100.v20060828/
file:/usr/eclipse/europa/3.3.M5/release/plugins/org.eclipse. jst.server.tomcat.ui_1.0.203.v20061218.jar
file:/usr/eclipse/europa/3.3.M5/release/plugins/org.eclipse. core.runtime.compatibility_3.1.100.v20061120.jar
file:/usr/eclipse/europa/3.3.M5/release/plugins/org.eclipse. jst.server.tomcat.core_1.0.203.v20061202.jar
file:/usr/eclipse/europa/3.3.M5/release/plugins/org.eclipse. jst.j2ee.ejb.annotations.ui_1.1.1.v200611161506.jar
file:/usr/eclipse/europa/3.3.M5/release/plugins/org.eclipse. jst.ws.ui_1.0.101.v200612120248.jar
file:/usr/eclipse/europa/3.3.M5/release/plugins/org.eclipse. wst.ws.infopop_1.0.201.v200605152241.jar
file:/usr/eclipse/europa/3.3.M5/release/plugins/org.eclipse. jdt.ui_3.3.0.v20070208.jar
file:/usr/eclipse/europa/3.3.M5/release/plugins/org.eclipse. jst.server.generic.weblogic_1.5.1.v200612120248/
file:/usr/eclipse/europa/3.3.M5/release/plugins/org.eclipse. pde_3.3.0.v20061211-0010.jar
file:/usr/eclipse/europa/3.3.M5/release/plugins/org.eclipse. core.databinding_1.0.0.I20070206-0010.jar
file:/usr/eclipse/europa/3.3.M5/release/plugins/org.junit_3. 8.2/
file:/usr/eclipse/europa/3.3.M5/release/plugins/org.eclipse. wst.web.ui_1.1.1.v200612111947.jar
file:/usr/eclipse/europa/3.3.M5/release/plugins/org.eclipse. wst.ws.ui_1.0.101.v200612120248.jar
file:/usr/eclipse/europa/3.3.M5/release/plugins/org.eclipse. core.commands_3.3.0.I20070205-0010.jar
file:/usr/eclipse/europa/3.3.M5/release/plugins/org.eclipse. jst.ws.infopop_1.0.201.v200605162034.jar
file:/usr/eclipse/europa/3.3.M5/release/plugins/org.eclipse. equinox.preferences_3.2.100.v20060918.jar
file:/usr/eclipse/europa/3.3.M5/release/plugins/org.eclipse. help.webapp_3.3.0.v20070206/
file:/usr/eclipse/europa/3.3.M5/release/plugins/org.eclipse. core.boot_3.1.100.v20060603.jar
file:/usr/eclipse/europa/3.3.M5/release/plugins/org.eclipse. jst.jsp.ui_1.1.200.v200612280403.jar
file:/usr/eclipse/europa/3.3.M5/release/plugins/org.eclipse. wst.common.environment_1.0.100.v200612120248.jar
file:/usr/eclipse/europa/3.3.M5/release/plugins/org.eclipse. platform.doc.user_3.3.0.v20070205-1800.jar
file:/usr/eclipse/europa/3.3.M5/release/plugins/org.eclipse. jst.j2ee.jca_1.1.3.v200612061730.jar
file:/usr/eclipse/europa/3.3.M5/release/plugins/org.apache.c ommons_logging_1.0.4.v200608011657/
file:/usr/eclipse/europa/3.3.M5/release/plugins/org.eclipse. wst.ws.parser_1.0.101.v200612120248.jar
file:/usr/eclipse/europa/3.3.M5/release/plugins/org.eclipse. wst.internet.proxy.infopop_1.0.0.v200605070230.jar
file:/usr/eclipse/europa/3.3.M5/release/plugins/org.eclipse. rcp.source_3.3.0.v20070116-fFIEHGCmfQISbVP/
file:/usr/eclipse/europa/3.3.M5/release/plugins/org.eclipse. wst.internet.monitor.ui_1.0.103.v20061212b.jar
file:/usr/eclipse/europa/3.3.M5/release/plugins/org.eclipse. jst.server.installable_1.5.2.v200612120248.jar
file:/usr/eclipse/europa/3.3.M5/release/plugins/org.eclipse. jem.util_1.2.1.v20060918_M_wtp-patch-M4b.jar
file:/usr/eclipse/europa/3.3.M5/release/plugins/org.eclipse. jdt.apt.core_3.3.0.v20070129-1720.jar
file:/usr/eclipse/europa/3.3.M5/release/plugins/org.eclipse. wst.xsdeditor.doc.user_1.0.203.v200609221652.jar
file:/usr/eclipse/europa/3.3.M5/release/plugins/org.eclipse. rcp_3.2.0.v20060605.jar
file:/usr/eclipse/europa/3.3.M5/release/plugins/org.eclipse. ant.core_3.1.200.v20070128.jar
file:/usr/eclipse/europa/3.3.M5/release/plugins/org.eclipse. wst.validation.ui_1.1.102.v200612061730.jar
file:/usr/eclipse/europa/3.3.M5/release/plugins/org.eclipse. jst.common.annotations.core_1.1.1.v200611161515.jar
file:/usr/eclipse/europa/3.3.M5/release/plugins/org.eclipse. jst.j2ee.web_1.1.3.v200612061730.jar
file:/usr/eclipse/europa/3.3.M5/release/plugins/org.eclipse. ltk.ui.refactoring_3.3.0.v20070205-1800.jar
file:/usr/eclipse/europa/3.3.M5/release/plugins/org.eclipse. jem_1.2.1.v20060918_M_wtp-patch-M4b.jar
file:/usr/eclipse/europa/3.3.M5/release/plugins/org.eclipse. jst.ws.axis.infopop_1.0.201.v200605152241.jar
file:/usr/eclipse/europa/3.3.M5/release/plugins/org.eclipse. equinox.launcher_1.0.0.v20070208a.jar
file:/usr/eclipse/europa/3.3.M5/release/plugins/org.eclipse. wst.internet.monitor.core_1.0.103.v20061212b.jar
file:/usr/eclipse/europa/3.3.M5/release/plugins/org.eclipse. wst.common.snippets_1.1.101.v200612062150.jar
file:/usr/eclipse/europa/3.3.M5/release/plugins/org.eclipse. jst.j2ee.webservice_1.1.3.v200612131833.jar
file:/usr/eclipse/europa/3.3.M5/release/plugins/org.eclipse. wst.server.core_1.0.204.v20061218.jar
file:/usr/eclipse/europa/3.3.M5/release/plugins/org.tigris.s ubversion.subclipse.doc_1.2.0.jar
file:/usr/eclipse/europa/3.3.M5/release/plugins/org.eclipse. jdt_3.2.100.v20070205-1800.jar
file:/usr/eclipse/europa/3.3.M5/release/plugins/org.eclipse. ui.intro_3.2.100.v20070206.jar
file:/usr/eclipse/europa/3.3.M5/release/plugins/org.eclipse. debug.ui_3.3.0.v20070206.jar
file:/usr/eclipse/europa/3.3.M5/release/plugins/org.eclipse. jem.workbench_1.2.1.v20060918_M_wtp-patch-M4b.jar
file:/usr/eclipse/europa/3.3.M5/release/plugins/org.eclipse. jst.ws.uddiregistry_1.0.100.v200612120248.jar
file:/usr/eclipse/europa/3.3.M5/release/plugins/org.eclipse. wst.wsi.ui.doc.user_1.0.202.v200609221652.jar
file:/usr/eclipse/europa/3.3.M5/release/plugins/org.eclipse. jst.j2ee.doc.user_1.0.203.v200609182036.jar
file:/usr/eclipse/europa/3.3.M5/release/plugins/org.eclipse. jst.jsp.ui.infopop_1.0.2.v200605040115.jar
file:/usr/eclipse/europa/3.3.M5/release/plugins/org.eclipse. wst.common.emf_1.1.103.v200612151123.jar
file:/usr/eclipse/europa/3.3.M5/release/plugins/org.eclipse. help.base_3.3.0.v20070207.jar
file:/usr/eclipse/europa/3.3.M5/release/plugins/org.eclipse. jst.j2ee.ejb_1.1.3.v200612131833.jar
file:/usr/eclipse/europa/3.3.M5/release/plugins/org.eclipse. jdt.junit.runtime_3.2.100.v20070205-1800.jar
file:/usr/eclipse/europa/3.3.M5/release/plugins/org.eclipse. wst.server.ui_1.0.204.v20061218.jar
file:/usr/eclipse/europa/3.3.M5/release/plugins/org.eclipse. jst.jsp.core_1.2.0.v200611161411.jar
file:/usr/eclipse/europa/3.3.M5/release/plugins/org.eclipse. platform.source.linux.gtk.x86_3.3.0.v2007020-6BKMZVNUaZs1qhM /
file:/usr/eclipse/europa/3.3.M5/release/plugins/org.eclipse. core.variables_3.1.100.v20070205.jar
file:/usr/eclipse/europa/3.3.M5/release/plugins/org.eclipse. wst.xml.ui_1.0.300.v200612140053.jar
file:/usr/eclipse/europa/3.3.M5/release/plugins/org.eclipse. jst_1.0.1.v200605040115.jar
file:/usr/eclipse/europa/3.3.M5/release/plugins/org.eclipse. jdt.junit_3.3.0.v20070205-1800.jar
file:/usr/eclipse/europa/3.3.M5/release/plugins/org.eclipse. help_3.3.0.v20070207.jar
file:/usr/eclipse/europa/3.3.M5/release/plugins/org.eclipse. wst.javascript.ui_1.0.101.v200612140053.jar
file:/usr/eclipse/europa/3.3.M5/release/plugins/org.eclipse. jst.j2ee.ui_1.1.1.v200612151123.jar
file:/usr/eclipse/europa/3.3.M5/release/plugins/org.eclipse. jst.ws.consumption.ui_1.0.103.v200612140447.jar
file:/usr/eclipse/europa/3.3.M5/release/plugins/org.eclipse. update.scheduler_3.2.100.v20061214.jar
file:/usr/eclipse/europa/3.3.M5/release/plugins/org.eclipse. jst.ws.consumption_1.0.102.v200612140447/
file:/usr/eclipse/europa/3.3.M5/release/plugins/org.eclipse. wst.ws.explorer_1.0.103.v200612120248/
file:/usr/eclipse/europa/3.3.M5/release/plugins/org.eclipse. wst.xsd.ui_1.1.101.v200612111819.jar
file:/usr/eclipse/europa/3.3.M5/release/plugins/org.eclipse. wst.command.env.doc.user_1.5.0.v200611161425.jar
file:/usr/eclipse/europa/3.3.M5/release/plugins/org.eclipse. pde.source_3.3.0.v20061114-080-87cMNDNcOD-KLPM/
file:/usr/eclipse/europa/3.3.M5/release/plugins/org.eclipse. jst.j2ee.jca.ui_1.1.1.v200611062157.jar
file:/usr/eclipse/europa/3.3.M5/release/plugins/org.eclipse. jst.servlet.ui_1.1.1.v200612122040.jar
file:/usr/eclipse/europa/3.3.M5/release/plugins/org.eclipse. core.filebuffers_3.3.0.v20070205-1800.jar
file:/usr/eclipse/europa/3.3.M5/release/plugins/org.eclipse. team.cvs.ui_3.3.0.I20070202.jar
file:/usr/eclipse/europa/3.3.M5/release/plugins/org.eclipse. jst.j2ee.infopop_1.0.202.v200611161440.jar
file:/usr/eclipse/europa/3.3.M5/release/plugins/org.eclipse. wst.javascript.core_1.0.1.v200611161411.jar
file:/usr/eclipse/europa/3.3.M5/release/plugins/org.eclipse. wst.wsdl.ui_1.1.100.v200609220004.jar
file:/usr/eclipse/europa/3.3.M5/release/plugins/org.eclipse. jst.common.annotations.controller_1.1.1.v200611161500.jar
file:/usr/eclipse/europa/3.3.M5/release/plugins/org.eclipse. cvs.source_1.0.0/
file:/usr/eclipse/europa/3.3.M5/release/plugins/org.eclipse. sdk_3.3.0.v20070205/
file:/usr/eclipse/europa/3.3.M5/release/plugins/org.eclipse. jst.j2ee.core_1.1.102.v200612060400.jar
file:/usr/eclipse/europa/3.3.M5/release/plugins/org.eclipse. ui.externaltools_3.1.200.v20070128.jar
file:/usr/eclipse/europa/3.3.M5/release/plugins/org.eclipse. wst.html.core_1.1.101.v200612200806.jar
file:/usr/eclipse/europa/3.3.M5/release/plugins/org.eclipse. jst.ws.consumption.ui.doc.user_1.0.202.v200609221652.jar
file:/usr/eclipse/europa/3.3.M5/release/plugins/org.eclipse. jdt.compiler.tool_1.0.0.v_728.jar
file:/usr/eclipse/europa/3.3.M5/release/plugins/org.eclipse. wst.webtools.doc.user_1.0.203.v200609221652.jar
file:/usr/eclipse/europa/3.3.M5/release/plugins/org.eclipse. jst.j2ee.ejb.annotation.model_1.1.1.v200611232200.jar
file:/usr/eclipse/europa/3.3.M5/release/plugins/org.eclipse. wst.command.env.ui_1.0.102.v200612120248.jar
file:/usr/eclipse/europa/3.3.M5/release/plugins/org.eclipse. cvs_1.0.0.v20070122.jar
file:/usr/eclipse/europa/3.3.M5/release/plugins/org.eclipse. osgi.util_3.1.100.v20060918.jar
file:/usr/eclipse/europa/3.3.M5/release/plugins/org.eclipse. jst.ws_1.0.102.v200612120248.jar
file:/usr/eclipse/europa/3.3.M5/release/plugins/org.eclipse. platform.doc.isv_3.3.0.I20070206-0010.jar
file:/usr/eclipse/europa/3.3.M5/release/plugins/org.eclipse. jdt.core_3.3.0.v_735.jar
file:/usr/eclipse/europa/3.3.M5/release/plugins/org.eclipse. jdt.debug.ui_3.2.100.v20070207.jar
file:/usr/eclipse/europa/3.3.M5/release/plugins/org.eclipse. jst.j2ee.xdoclet.runtime_1.1.1.v200611161506.jar
file:/usr/eclipse/europa/3.3.M5/release/plugins/org.eclipse. team.cvs.core_3.3.0.I200702051300.jar
file:/usr/eclipse/europa/3.3.M5/release/plugins/org.apache.j akarta_log4j_1.2.8.v200607172048/
file:/usr/eclipse/europa/3.3.M5/release/plugins/org.eclipse. wst.html.standard.dtds_1.0.1.v200608230302/
file:/usr/eclipse/europa/3.3.M5/release/plugins/org.eclipse. ui.ide.application_1.0.0.I20070130-0800.jar
file:/usr/eclipse/europa/3.3.M5/release/plugins/org.eclipse. swt.gtk.linux.x86_3.3.0.v3325c.jar
file:/usr/eclipse/europa/3.3.M5/release/plugins/org.eclipse. jst.server.ui.infopop_1.0.2.v200605040115.jar
file:/usr/eclipse/europa/3.3.M5/release/plugins/org.eclipse. pde.runtime_3.3.0.v20070208-0010.jar
file:/usr/eclipse/europa/3.3.M5/release/plugins/org.eclipse. jdt.junit4.runtime_1.0.100.v20070205-1800.jar
file:/usr/eclipse/europa/3.3.M5/release/plugins/org.eclipse. pde.ui.templates_3.3.0.v20070208-0010.jar
file:/usr/eclipse/europa/3.3.M5/release/plugins/org.eclipse. wst.common.infopop_1.0.1.v200605270041.jar
file:/usr/eclipse/europa/3.3.M5/release/plugins/org.eclipse. core.runtime.compatibility.auth_3.2.0.v20070202.jar
file:/usr/eclipse/europa/3.3.M5/release/plugins/org.eclipse. debug.core_3.3.0.v20070207a.jar
file:/usr/eclipse/europa/3.3.M5/release/plugins/org.eclipse. core.expressions_3.3.0.v20070205-1800.jar
file:/usr/eclipse/europa/3.3.M5/release/plugins/org.eclipse. ui.views.properties.tabbed_3.2.100.I20061213-1608.jar
file:/usr/eclipse/europa/3.3.M5/release/plugins/org.eclipse. jst.ws.doc.user_1.0.203.v200609221652.jar
file:/usr/eclipse/europa/3.3.M5/release/plugins/org.eclipse. team.ui_3.3.0.I200702071200.jar
file:/usr/eclipse/europa/3.3.M5/release/plugins/org.eclipse. jst.ejb.doc.user_1.0.20
Previous Topic:Is there a HTML\XML Editor control?
Next Topic:J2EE Module dependencies "The current displayed page contains invalid values"
Goto Forum:
  


Current Time: Mon Jul 28 20:45:14 EDT 2014

Powered by FUDForum. Page generated in 0.03212 seconds