Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Web Tools Project (WTP) » Europa WST 1.6.0
Europa WST 1.6.0 [message #188210] Sun, 18 February 2007 23:54 Go to next message
Adam Carbone is currently offline Adam Carbone
Messages: 8
Registered: July 2009
Junior Member
I installed the webtools from the Europa staging directory. Everything
installed correctly, I see the features installed. When I try to switch to
the J2EE Perspective it is not there, I also cannot create a web project.
The options do not show up?

Anyone have any Idea?

I'm running Eclipse 3.3.M5 on Windows XP Machine. The europa staging update
site address is.
http://download.eclipse.org/releases/europa/staging

Thanks for any help.
Re: Europa WST 1.6.0 [message #188262 is a reply to message #188210] Mon, 19 February 2007 22:55 Go to previous messageGo to next message
David Williams is currently offline David Williams
Messages: 690
Registered: July 2009
Senior Member
On Sun, 18 Feb 2007 23:54:33 -0500, Adam Carbone <acarbs12@yahoo.com> wrote:

> I installed the webtools from the Europa staging directory. Everything
> installed correctly, I see the features installed. When I try to switch to
> the J2EE Perspective it is not there, I also cannot create a web project.
> The options do not show up?
>
> Anyone have any Idea?
>
> I'm running Eclipse 3.3.M5 on Windows XP Machine. The europa staging update
> site address is.
> http://download.eclipse.org/releases/europa/staging
>
> Thanks for any help.
>
>
>

There's probably messages in your log that describes what's going wrong, BUT
the 'staging' area is pretty unstable. Right now for example, it has some M5 code
(from the platform) mixed with some M4 code (from WTP, for exmaple). That staging area
is just for the projects to test the upload and update functions. End users should
only use code from
http://download.eclipse.org/releases/europa/releases
Re: Europa WST 1.6.0 [message #188300 is a reply to message #188262] Tue, 20 February 2007 07:56 Go to previous messageGo to next message
Adam Carbone is currently offline Adam Carbone
Messages: 8
Registered: July 2009
Junior Member
"David Williams" <david_williams@us.ibm.com> wrote in message
news:op.tn03t2acac05ss@dmw2t23.ibm.com...
> On Sun, 18 Feb 2007 23:54:33 -0500, Adam Carbone <acarbs12@yahoo.com>
> wrote:
>
>> I installed the webtools from the Europa staging directory. Everything
>> installed correctly, I see the features installed. When I try to switch
>> to
>> the J2EE Perspective it is not there, I also cannot create a web project.
>> The options do not show up?
>>
>> Anyone have any Idea?
>>
>> I'm running Eclipse 3.3.M5 on Windows XP Machine. The europa staging
>> update
>> site address is.
>> http://download.eclipse.org/releases/europa/staging
>>
>> Thanks for any help.
>>
>>
>>
>
> There's probably messages in your log that describes what's going wrong,
> BUT
> the 'staging' area is pretty unstable. Right now for example, it has some
> M5 code
> (from the platform) mixed with some M4 code (from WTP, for exmaple). That
> staging area
> is just for the projects to test the upload and update functions. End
> users should
> only use code from
> http://download.eclipse.org/releases/europa/releases
>

I had done that Originally with the same effect so I installed the stagign
area thinking that is may have newer code that might solve this problem
still with no Avail.

I have tried on both fedora and XP.

If I get a chance I will go back and try on 3.3.M4 and see if that solves
the issue.

Adam
Re: Europa WST 1.6.0 [message #188317 is a reply to message #188300] Tue, 20 February 2007 08:49 Go to previous messageGo to next message
Adam Carbone is currently offline Adam Carbone
Messages: 8
Registered: July 2009
Junior Member
I have tried this with a clean 3.3.M4 install on fedora core 5 still with
the same effect.

I did not use the staging directory I used the default europa discovery site
that was installed with 3.3.M4

adam



"Adam Carbone" <acarbs12@yahoo.com> wrote in message
news:erer5o$h40$1@utils.eclipse.org...
>
>
> "David Williams" <david_williams@us.ibm.com> wrote in message
> news:op.tn03t2acac05ss@dmw2t23.ibm.com...
>> On Sun, 18 Feb 2007 23:54:33 -0500, Adam Carbone <acarbs12@yahoo.com>
>> wrote:
>>
>>> I installed the webtools from the Europa staging directory. Everything
>>> installed correctly, I see the features installed. When I try to switch
>>> to
>>> the J2EE Perspective it is not there, I also cannot create a web
>>> project.
>>> The options do not show up?
>>>
>>> Anyone have any Idea?
>>>
>>> I'm running Eclipse 3.3.M5 on Windows XP Machine. The europa staging
>>> update
>>> site address is.
>>> http://download.eclipse.org/releases/europa/staging
>>>
>>> Thanks for any help.
>>>
>>>
>>>
>>
>> There's probably messages in your log that describes what's going wrong,
>> BUT
>> the 'staging' area is pretty unstable. Right now for example, it has some
>> M5 code
>> (from the platform) mixed with some M4 code (from WTP, for exmaple). That
>> staging area
>> is just for the projects to test the upload and update functions. End
>> users should
>> only use code from
>> http://download.eclipse.org/releases/europa/releases
>>
>
> I had done that Originally with the same effect so I installed the stagign
> area thinking that is may have newer code that might solve this problem
> still with no Avail.
>
> I have tried on both fedora and XP.
>
> If I get a chance I will go back and try on 3.3.M4 and see if that solves
> the issue.
>
> Adam
>
Re: Europa WST 1.6.0 [message #188333 is a reply to message #188317] Tue, 20 February 2007 10:17 Go to previous messageGo to next message
Eclipse User
Originally posted by: kosta.bea.com

WTP is composed of two components WST and JST. Did you get both? If you
only got WST, then you will only get tooling for non-Java web
technologies. You need to have JST installed in order to do J2EE
development.

- Konstantin
Re: Europa WST 1.6.0 [message #188767 is a reply to message #188333] Wed, 28 February 2007 08:33 Go to previous messageGo to next message
Adam Carbone is currently offline Adam Carbone
Messages: 8
Registered: July 2009
Junior Member
Yes I got both There was nothing
I have tried on

3.3.M4
3.3.M5
3.3.M5eh

using both the releases and the staging

"Konstantin Komissarchik" <kosta@bea.com> wrote in message
news:erf3er$i78$1@utils.eclipse.org...
> WTP is composed of two components WST and JST. Did you get both? If you
> only got WST, then you will only get tooling for non-Java web
> technologies. You need to have JST installed in order to do J2EE
> development.
>
> - Konstantin
Re: Europa WST 1.6.0 [message #188790 is a reply to message #188767] Wed, 28 February 2007 12:05 Go to previous messageGo to next message
Etienne Lacombe is currently offline Etienne Lacombe
Messages: 83
Registered: July 2009
Member
Did your read the thread "Re: Compatible with Eclipse 3.3M5?"

I had similar problems.
Re: Europa WST 1.6.0 [message #188844 is a reply to message #188790] Wed, 28 February 2007 22:30 Go to previous message
Adam Carbone is currently offline Adam Carbone
Messages: 8
Registered: July 2009
Junior Member
Yes I did please see my comment there giving my setup...
I have tried this on both my windows machine at home and my linux machine at
work.

"Etienne" <etiennel@scientology.net> wrote in message
news:413c1c2094db50acc72418f3b1f4d5e1$1@www.eclipse.org...
> Did your read the thread "Re: Compatible with Eclipse 3.3M5?"
>
> I had similar problems.
>
Previous Topic:Generate XML from XSD library/class
Next Topic:Unable to find setter method for attribute: xCoord
Goto Forum:
  


Current Time: Sat Apr 19 11:56:04 EDT 2014

Powered by FUDForum. Page generated in 0.02579 seconds