Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Web Tools Project (WTP) » Problems registering WebSphere Community Edition with Eclipse 3.3
Problems registering WebSphere Community Edition with Eclipse 3.3 [message #187940] Mon, 12 February 2007 19:36
Eclipse UserFriend
Originally posted by: kmg.NOSPAM_merseymail.com

Hi

I'm new to Eclipse and have run into problems trying to register a new
Server.

I'm running Eclipse 3.3.0 on WinXP.
I have installed support for WTP (including EMF, GEF and DTP drivers)
plus a Websphere pluging from IBM
(wasce_eclipse_plugin-1.1.0.1-deployable.zip).
I have also installed the Websphere Community Edition Server (v.
1.1.0.1) on the same machine.

In order to register the server, I navigated as follows:

File->New->Other->Server

At this point I get a list of 5 Tomcat servers and the Apache Tomcat
v3.2 runtime is preselected in the runtimes drop-down list box. I click
the link entitled 'Don't see your server listed...' and a tree list of
'vendors' and severs is presented including:

Apache/Geronimo v 1.0 and Geronimo v 1.1
IBM/ WebSphere Application Server Community Edition v 1.x
Pramati/Pramati 4.1.x

I select the WebSphere option and click 'Next'. There's some download
activity and I'm presented with a license agreement.
I select 'I agree'. A dialog box is displayed statingthat support for
Websphere CE Server will be downloaded and that I will be prompted to
restart once the download is complete.

I click OK and info bar at the bottom of the Eclipse IDE displays a
download progress bar and a prompt confirming support is being
downloaded. This finishes and I am not prompted to restart.

Nothing has changed in the display: I still see 5 Tomcat servers with
the v3.2 runtime preselected. There are no additonal
options. When I click Finish I get an error message:

"Could not load the Tomcat server configuratiuon at conf. The
configuration may be corupt or incomplete"

If anyone could point out where I may have gone wrong I'd be obliged!
Thanks.
Previous Topic:Bug with WTP 2.0 M4 vs. Eclipse 3.3M5?
Next Topic:2.0 M3? 2.0 M2? 2.0 M1?
Goto Forum:
  


Current Time: Sat Dec 20 12:58:50 GMT 2014

Powered by FUDForum. Page generated in 0.03403 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software