Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Web Tools Project (WTP) » Websphere Test Environment versions
Websphere Test Environment versions [message #185441] Thu, 28 December 2006 07:47
Eclipse User
Originally posted by: al.sweetman.gmail.com

Hi guys,

First of all, apologies if this is posted in the wrong place - but I've
had a hunt around and it seems to make sense posting here...

It's a quick question really about the server runtime environments that
come with or are supported by WTP.

Specifically, i see it comes with Websphere v6 support provided. I've
been using WSADv5 / RADv6 up until now but am trying WTP with a view to
migrating all my dev work over for the main reason that RAD is rubbish
when it comes to webservices interaction (specifically client generation
from wsdl's). However, RAD (being IBM software) comes with various
websphere server runtimes and test environments supported (ie 4,5.0, 5.1,
6.x). I was wondering whether, as there is a 6.0 server runtime, it's
possible to either download a v5 test env or, failing that, manually
create one from either a generic standing (if possible) or converting the
one used with RAD.

FWIW, I've tried using the 'search for new server runtime' option provided
from the preferencies->server->installed runtimes with it pointing
directly to the RAD install folder containing the runtimes, but it isn't
picking it up...

Cheers for any advice, and sorry if this is in the wrong place! If you
let me know I'll repost it in the correct area and remember for next time
:-)

Cheers,

Al.
Previous Topic:JSP search not working
Next Topic:NoClassDefFoundError when deploying with
Goto Forum:
  


Current Time: Thu Aug 21 14:03:59 EDT 2014

Powered by FUDForum. Page generated in 0.05501 seconds