Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Web Tools Project (WTP) » Build project take very long time to complete
Build project take very long time to complete [message #182899] Sat, 18 November 2006 11:01
Eclipse UserFriend
Originally posted by: fbondioli.autentiweb.com

Hi everybody,

I've a very strange problem with dynamic web projects and I hope someone can help me.

I had an installation of eclipse 3.2.0 with webTools 1.5.0 and all worked file.
Few days ago I upgraded all components to lastest ones (using update manager) and now I've a 3.2.1 eclipse with 1.5.2 web tools section.

After this upgrade I've found a very annoying problem: when I load eclipse and start working on a dynamic web project, all seems to be ok but after a few
modifications to some classes (I've "build automatically" option set) and saves, the build process take about 1 minute to complete.

This happens even if I just add a "space" in a class file and the save it. For every save it takes 1 minute to build project.

I'm sure that something is now missconfigured with my eclipse installation and should be preferable to reinstall everything but is a lot of time to re-download
and reinstall all.

I hope some of you have some suggestion on how to try to solve this.

I'm running on an Athlon 64 3200+ with 1.5Gb Ram, on WinXp and the latest JRE 1.5

Best regards
Fabio
Previous Topic:Validator ext-pt enablement element
Next Topic:Hsqldb Integration in Eclipse ? Which solution is best ?
Goto Forum:
  


Current Time: Fri Dec 19 12:18:36 GMT 2014

Powered by FUDForum. Page generated in 0.11669 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software