Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Jubula » key combinations does'nt work
key combinations does'nt work [message #1151659] Wed, 23 October 2013 14:05 Go to next message
Hendrik Stehr is currently offline Hendrik Stehr
Messages: 7
Registered: October 2013
Junior Member
Hello,

I tried to implement testcases in Jubula 7.1.0.

Currently I have a problem with key combinations. If I execute these manually the AUT reacts as expected.
But when Jubula executes the combination [shift+INSERT] nothing happens in the AUT. On the other hand in the result the step is flagged as successful.

Why Jubula doesn't execute the key combination? I also tried to change the action type in "external key combination" but without success.

Best wishes,
Hendrik
Re: key combinations does'nt work [message #1153170 is a reply to message #1151659] Thu, 24 October 2013 12:27 Go to previous messageGo to next message
Alexandra Schladebeck is currently offline Alexandra Schladebeck
Messages: 1151
Registered: July 2009
Senior Member
Hi,

can you say what kind of AUT you are testing, what platform you are on, and whether you specified the test manually or whether you observed it?
Can you post a HTML report of the test?

Thanks!
Alex
Re: key combinations does'nt work [message #1154474 is a reply to message #1153170] Fri, 25 October 2013 08:09 Go to previous message
Hendrik Stehr is currently offline Hendrik Stehr
Messages: 7
Registered: October 2013
Junior Member
Hi,

I find in an other thread the reference on helper like "ub_app_pressAnyKey [MODIFIER_KEY, BASE_KEY]" - it seems to work...

Hendrik
Previous Topic:track user who create/change an testcase
Next Topic:Mapping technical names
Goto Forum:
  


Current Time: Wed Sep 17 21:40:09 GMT 2014

Powered by FUDForum. Page generated in 0.13364 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software