Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Web Tools Project (WTP) » error after upgrade
error after upgrade [message #176920] Mon, 14 August 2006 11:58 Go to next message
Zohar Amir is currently offline Zohar AmirFriend
Messages: 419
Registered: July 2009
Senior Member
I've upgraded my eclipse and got the following error on a dynamic web
project I have:
Project .JETEmitters is missing required library: 'C:\Program
Files\eclipse\plugins\org.eclipse.jst.j2ee.web_1.1.0.v200606 152049.jar'
..JETEmitters Build path 1153733462744 7490

Any help with this please?
Re: error after upgrade [message #176928 is a reply to message #176920] Mon, 14 August 2006 12:03 Go to previous messageGo to next message
Eclipse UserFriend
Originally posted by: merks.ca.ibm.com

Zohar,

This sounds like the default name for the hidden project generated when
a JETEmitter is created. You can most likely just delete this project,
since it's created dynamically when needed. You might have to unfilter
..* resources before you can see it to delete it.


Zohar wrote:

>I've upgraded my eclipse and got the following error on a dynamic web
>project I have:
>Project .JETEmitters is missing required library: 'C:\Program
> Files\eclipse\plugins\org.eclipse.jst.j2ee.web_1.1.0.v200606 152049.jar'
>.JETEmitters Build path 1153733462744 7490
>
>Any help with this please?
>
>
>
>
Re: error after upgrade [message #176952 is a reply to message #176928] Mon, 14 August 2006 12:53 Go to previous messageGo to next message
Zohar Amir is currently offline Zohar AmirFriend
Messages: 419
Registered: July 2009
Senior Member
What is this JETEmitters?

"Ed Merks" <merks@ca.ibm.com> wrote in message
news:ebpoql$3tc$1@utils.eclipse.org...
> Zohar,
>
> This sounds like the default name for the hidden project generated when a
> JETEmitter is created. You can most likely just delete this project,
> since it's created dynamically when needed. You might have to unfilter .*
> resources before you can see it to delete it.
>
>
> Zohar wrote:
>
>>I've upgraded my eclipse and got the following error on a dynamic web
>>project I have:
>>Project .JETEmitters is missing required library: 'C:\Program
>> Files\eclipse\plugins\org.eclipse.jst.j2ee.web_1.1.0.v200606 152049.jar'
>>.JETEmitters Build path 1153733462744 7490
>>
>>Any help with this please?
>>
>>
Re: error after upgrade [message #177041 is a reply to message #176952] Tue, 15 August 2006 12:54 Go to previous message
Eclipse UserFriend
Originally posted by: merks.ca.ibm.com

This is a multi-part message in MIME format.
--------------050509090101070803020907
Content-Type: text/plain; charset=ISO-8859-1; format=flowed
Content-Transfer-Encoding: 7bit

Zohar,

This is used by folks who have dynamic Java Emitter Templates which they
compile and load at runtime:

http://download.eclipse.org/tools/emf/2.2.1/javadoc/org/ecli pse/emf/codegen/jet/JETEmitter.html

Such templates are typically used to generate Java code or other
artifacts. But I'm not sure how it's being used in WTP.


Zohar wrote:
> What is this JETEmitters?
>
> "Ed Merks" <merks@ca.ibm.com> wrote in message
> news:ebpoql$3tc$1@utils.eclipse.org...
>
>> Zohar,
>>
>> This sounds like the default name for the hidden project generated when a
>> JETEmitter is created. You can most likely just delete this project,
>> since it's created dynamically when needed. You might have to unfilter .*
>> resources before you can see it to delete it.
>>
>>
>> Zohar wrote:
>>
>>
>>> I've upgraded my eclipse and got the following error on a dynamic web
>>> project I have:
>>> Project .JETEmitters is missing required library: 'C:\Program
>>> Files\eclipse\plugins\org.eclipse.jst.j2ee.web_1.1.0.v200606 152049.jar'
>>> .JETEmitters Build path 1153733462744 7490
>>>
>>> Any help with this please?
>>>
>>>
>>>
>
>
>


--------------050509090101070803020907
Content-Type: text/html; charset=ISO-8859-1
Content-Transfer-Encoding: 7bit

<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN">
<html>
<head>
<meta content="text/html;charset=ISO-8859-1" http-equiv="Content-Type">
</head>
<body bgcolor="#ffffff" text="#000000">
Zohar,<br>
<br>
This is used by folks who have dynamic Java Emitter Templates which
they compile and load at runtime: <br>
<blockquote><a
href=" http://download.eclipse.org/tools/emf/2.2.1/javadoc/org/ecli pse/emf/codegen/jet/JETEmitter.html"> http://download.eclipse.org/tools/emf/2.2.1/javadoc/org/ecli pse/emf/codegen/jet/JETEmitter.html</a><br>
</blockquote>
Such templates are typically used to generate Java code or other
artifacts.&nbsp; But I'm not sure how it's being used in WTP.<br>
<br>
<br>
Zohar wrote:
<blockquote cite="midebprqd$6ln$1@utils.eclipse.org" type="cite">
<pre wrap="">What is this JETEmitters?

"Ed Merks" <a class="moz-txt-link-rfc2396E" href="mailto:merks@ca.ibm.com">&lt;merks@ca.ibm.com&gt;</a> wrote in message
<a class="moz-txt-link-freetext" href="news:ebpoql$3tc$1@utils.eclipse.org">news:ebpoql$3tc$1@utils.eclipse.org</a>...
</pre>
<blockquote type="cite">
<pre wrap="">Zohar,

This sounds like the default name for the hidden project generated when a
JETEmitter is created. You can most likely just delete this project,
since it's created dynamically when needed. You might have to unfilter .*
resources before you can see it to delete it.


Zohar wrote:

</pre>
<blockquote type="cite">
<pre wrap="">I've upgraded my eclipse and got the following error on a dynamic web
project I have:
Project .JETEmitters is missing required library: 'C:\Program
Files\eclipse\plugins\org.eclipse.jst.j2ee.web_1.1.0.v200606 152049.jar'
..JETEmitters Build path 1153733462744 7490

Any help with this please?


</pre>
</blockquote>
</blockquote>
<pre wrap=""><!---->

</pre>
</blockquote>
<br>
</body>
</html>

--------------050509090101070803020907--
Previous Topic:Deployment on Remote Server
Next Topic:[ANN] WYSIWYG HTML Editor released
Goto Forum:
  


Current Time: Tue Nov 25 01:49:29 GMT 2014

Powered by FUDForum. Page generated in 0.01635 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software