Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Web Tools Project (WTP) » jBoss org.xml.sax.SAXException: No deserializer for [...]
jBoss org.xml.sax.SAXException: No deserializer for [...] [message #168543] Thu, 04 May 2006 13:35
Eclipse User
Originally posted by: kontakt.sascha-sambale.de

Hi,

I have the following scenario and really don't know what's wrong:

I developed an EAR containing a web service. I send my own value object
(Person) via WS, so I used the bean mapping property in my
server-config.wsdd, to serialize my object with the BeanSerializer.

Everything works fine, locally. (JBoss is on the same machine as
eclipse) I invoke the method and get a SOAP-Message back with my
serialzied Object.

Then I just copied the EAR from my local server to the deploy folder of
the remote server (Linux and same JBoss Version). Evertyhing went fine,
the package was hot deployed and it was possible to call the WSDL file.

BUT:

To test the webservice I use the Web Service Explorer of eclipse as I
did locally, either).

When I invoke the method which sends the value object back, I get the
following exception:

"jBoss org.xml.sax.SAXException: No deserializer for [...]" and so on.

Why is it working locally but not remote?

What do I have to change/adapt/...? Which file?

Hope you can help me with an idea.

Regards,

Sascha
Previous Topic:project dpendency
Next Topic:problem using pageContext in jsp page
Goto Forum:
  


Current Time: Mon Jul 28 08:24:18 EDT 2014

Powered by FUDForum. Page generated in 0.01960 seconds