Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Web Tools Project (WTP) » Problem deploy web application from eclipse 3.1.2 to WAS 6
Problem deploy web application from eclipse 3.1.2 to WAS 6 [message #167152] Fri, 21 April 2006 06:08
Eclipse UserFriend
Originally posted by: td.jworx.com

Hi!
I'm having trouble to start my web application from eclipse 3.1.2 wtp
1.0.1 in WAS 6.0.2!
I have setup a server in eclipse which runs on IBM jre and I have no
problems starting the server from eclipse but the IDE does not seem to
deploy my application to my WAS profile. It seems to deploy it to an
eclipse plugin dir in my workspace.

Any idea of how to have eclipse deploy my apps to WAS to be able to debug
it?

This are my server startup settings in eclipse:

---- Program args ----
com.ibm.ws.runtime.WsServer "C:/Program
Files/IBM/Rational/SDP/6.0/runtimes/base_v6/profiles/ANSS/co nfig "
"dse31472Node02Cell" "dse31472Node02" "server1"

---- VM args ----
"-Duser.install.root=C:/Program
Files/IBM/Rational/SDP/6.0/runtimes/base_v6/profiles/ANSS"
"-Dserver.root=C:/Program
Files/IBM/Rational/SDP/6.0/runtimes/base_v6/profiles/ANSS"
"-Dwas.install.root=C:/java/runtimes/was/base_v6"
"-Dcom.ibm.itp.location=C:/java/runtimes/was/base_v6/bin"
" -Dws.ext.dirs=C:/java/runtimes/was/base_v6/java/lib;C:/Progr am
Files/IBM/Rational/SDP/6.0/runtimes/base_v6/profiles/ANSS/cl asses;C:/java/runtimes/was/base_v6/classes;C:/java/runtimes/ was/base_v6/lib;C:/java/runtimes/was/base_v6/installedChanne ls;C:/java/runtimes/was/base_v6/lib/ext;C:/java/runtimes/was /base_v6/web/help;C:/java/runtimes/was/base_v6/deploytool/it p/plugins/com.ibm.etools.ejbdeploy/runtime "
-Xbootclasspath/p:C:/java/runtimes/was/base_v6/java/jre/lib/ ext/ibmorb.jar;C:/java/runtimes/was/base_v6/java/jre/lib/ext /ibmext.jar
-Xms50m -Xmx256m "
-Dcom.ibm.CORBA.ConfigURL=file:C:/Program
Files/IBM/Rational/SDP/6.0/runtimes/base_v6/profiles/ANSS/pr operties/sas.client.props "
"-Dcom.ibm.SOAP.ConfigURL=file:C:/Program
Files/IBM/Rational/SDP/6.0/runtimes/base_v6/profiles/ANSS/pr operties/soap.client.props "
" -Djava.util.logging.manager=com.ibm.ws.bootstrap.WsLogManage r "
"-Djava.util.logging.configureByServer=true"
"-Dibm.websphere.preload.classes=true"
" -Djava.library.path=C:/java/runtimes/was/base_v6/java/bin;C: /java/runtimes/was/base_v6/bin;C:/java/runtimes/was/base_v6/ java/bin;C:/java/runtimes/was/base_v6/java/jre/bin "

---- Working directory ----
C:/Program Files/IBM/Rational/SDP/6.0/runtimes/base_v6/profiles/ANSS

/Tony
Previous Topic:Error trying to test an application
Next Topic:Questions About ATF Project
Goto Forum:
  


Current Time: Mon Dec 22 00:01:37 GMT 2014

Powered by FUDForum. Page generated in 0.04573 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software