Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Eclipse 4 » Unchecking "Enable Animations" doesn't disable animations
Unchecking "Enable Animations" doesn't disable animations [message #1080312] Mon, 05 August 2013 15:37 Go to next message
Robert Rollins is currently offline Robert Rollins
Messages: 7
Registered: December 2010
Junior Member
I just upgraded from Indigo to Kepler last week, and I'm really liking the added customizability. Especially since I finally get rid of the tab close buttons!

But for some reason, unchecking the "Enable Animations" option in the General -> Appearance settings doesn't seem to actually disable animations. Expanding a folder tree in the Package Explorer still makes it slide open, rather than just appear instantly like it did in Indigo.

Am I missing something, or is this a bug with the Enable Animations checkbox?
Re: Unchecking "Enable Animations" doesn't disable animations [message #1081688 is a reply to message #1080312] Wed, 07 August 2013 10:58 Go to previous messageGo to next message
Joseph Carroll is currently offline Joseph Carroll
Messages: 174
Registered: May 2012
Location: Milwaukee, WI
Senior Member

The tree in the package explorer is a native widget. Thus the behavior is part of the native widget.

JD
Re: Unchecking "Enable Animations" doesn't disable animations [message #1081763 is a reply to message #1081688] Wed, 07 August 2013 13:03 Go to previous message
Robert Rollins is currently offline Robert Rollins
Messages: 7
Registered: December 2010
Junior Member
Oh, darn. And knowing OSX's stellar UI customizability </sarcasm>, this animation will be impossible to remove.
Previous Topic:Remove service registration from EventBroker when the service's context is getting disposed
Next Topic:The correct place to get e4 tools source?
Goto Forum:
  


Current Time: Mon Apr 21 08:46:40 EDT 2014

Powered by FUDForum. Page generated in 0.01533 seconds