Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Hudson » Not able to deploy hudson-3.0.1 in jboss-5.1.0.GA server(Not able to deploy hudson-3.0.1 in jboss-5.1.0.GA server)
Not able to deploy hudson-3.0.1 in jboss-5.1.0.GA server [message #1077776] Fri, 02 August 2013 06:02 Go to next message
Venkatesh Ragi is currently offline Venkatesh RagiFriend
Messages: 2
Registered: August 2013
Junior Member
Not able to deploy hudson-3.0.1 in jboss-5.1.0.GA server.
Its not giving any error in the log.


Re: Not able to deploy hudson-3.0.1 in jboss-5.1.0.GA server [message #1080326 is a reply to message #1077776] Mon, 05 August 2013 20:04 Go to previous messageGo to next message
Bob Foster is currently offline Bob FosterFriend
Messages: 74
Registered: January 2013
Member
Can you deploy any other application in that server? Why would Hudson be special?
Re: Not able to deploy hudson-3.0.1 in jboss-5.1.0.GA server [message #1080517 is a reply to message #1080326] Tue, 06 August 2013 03:25 Go to previous message
Venkatesh Ragi is currently offline Venkatesh RagiFriend
Messages: 2
Registered: August 2013
Junior Member
hi Bob,

Thanq for replying me.

I resolved this issue by deleting the servlet-api.jar, jstl.jar, activation.jar from the hudson/WEB-INF/lib folder. It seems these jars already present in the jboss5, so because of duplication of the jars it gave problem.
Previous Topic:permission denied in Hudson
Next Topic:Cannot allocate memory
Goto Forum:
  


Current Time: Tue Nov 25 22:25:02 GMT 2014

Powered by FUDForum. Page generated in 0.07021 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software