Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Run configurations / Debug configurations dialogs take a lot of time
Run configurations / Debug configurations dialogs take a lot of time [message #1069656] Tue, 16 July 2013 10:15 Go to next message
Tanguy Mezzano is currently offline Tanguy Mezzano
Messages: 24
Registered: March 2010
Junior Member
Hello,

The run/debug configurations tend to take a lot of time to open and react. How could I improve the speed of it? When I create a new Eclipse Application, it takes a bunch of time before I'm able to enter the configuration. It is not linked to any samba share, what is Eclipse doing in background?

Any idea?
Re: Run configurations / Debug configurations dialogs take a lot of time [message #1070222 is a reply to message #1069656] Wed, 17 July 2013 13:27 Go to previous message
Michael Rennie is currently offline Michael Rennie
Messages: 65
Registered: July 2009
Location: Canada
Member
If you have a fairly reproducible test case, I would suggest opening a bug against PDE (https://bugs.eclipse.org/bugs/enter_bug.cgi?product=PDE) to investigate what is causing the delays.
Previous Topic:Child count update error
Next Topic:MAC: Eclipse doesn't start
Goto Forum:
  


Current Time: Thu Sep 18 13:48:55 GMT 2014

Powered by FUDForum. Page generated in 0.06604 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software