Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » EclipseLink » Birt with JBOSS 5 Issue(Unable to load the birt report)
Birt with JBOSS 5 Issue [message #1066196] Mon, 01 July 2013 13:57 Go to next message
SRIHARIRAO M is currently offline SRIHARIRAO MFriend
Messages: 6
Registered: June 2013
Location: Hyderabad, India
Junior Member
Hi,

I am using Eclipse Birt 2.5 with JBOSS 5 in my project.

While deploying the product, it is working fine.

But when we are trying to execute my Birt Report, it is showing the below issue.

[Please find the attached document for console error log]

Please show me some solution to overcome this issue.


SRIHARIRAO M,
Software Developer,
HYDERABAD.
------------------------------------
JAVA SE 6, JAVA EE 6, Struts 2.x, Spring 3.x, JPA, EclipseLink, TopLink, JAX-WS, jQuery, JSON, Apache Tomcat 6.x, JBoss-5.1.0.GA, Eclipse, MyEclipse, Linux, Windows.
Re: Birt with JBOSS 5 Issue [message #1066235 is a reply to message #1066196] Mon, 01 July 2013 15:55 Go to previous message
SRIHARIRAO M is currently offline SRIHARIRAO MFriend
Messages: 6
Registered: June 2013
Location: Hyderabad, India
Junior Member
issue resolved.

simply i placed that js.jar file in jboss.5.1.0.GA/server/default/lib directory.

Thats it, it is working fine.


SRIHARIRAO M,
Software Developer,
HYDERABAD.
------------------------------------
JAVA SE 6, JAVA EE 6, Struts 2.x, Spring 3.x, JPA, EclipseLink, TopLink, JAX-WS, jQuery, JSON, Apache Tomcat 6.x, JBoss-5.1.0.GA, Eclipse, MyEclipse, Linux, Windows.
Previous Topic:Problem with ObjectGraph and xml attributes
Next Topic:Opened EntityManager
Goto Forum:
  


Current Time: Thu Nov 27 21:21:10 GMT 2014

Powered by FUDForum. Page generated in 0.01573 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software