Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Eclipse 4 » "Install new software" window not showing properly in Debian 7
"Install new software" window not showing properly in Debian 7 [message #1059592] Mon, 20 May 2013 16:11 Go to next message
Daniel Rousseau is currently offline Daniel Rousseau
Messages: 3
Registered: July 2009
Junior Member
index.php/fa/14973/0/index.php/fa/14973/0/index.php/fa/14973/0/I installed Eclipse 4.2.2 Classic in Debian 7 64 bit, itself installed in VMware Workstation 9.

Everything went well, except that when I open the Help/Install new software menu item I get this:

/home/daniel/Pictures/install.png

Note the Select/Deselect panes are cut out. I tried to change the VMware settings, I tried another JVM, I tried to reset the workspace, nothing works.

Anybody had that before? How to resolve that?
  • Attachment: install.png
    (Size: 46.30KB, Downloaded 384 times)
Re: "Install new software" window not showing properly in Debian 7 [message #1059926 is a reply to message #1059592] Wed, 22 May 2013 08:24 Go to previous message
Dirk Fauth is currently offline Dirk Fauth
Messages: 1339
Registered: July 2012
Senior Member
Isn't the window resizable? On Windows it is. Maybe it is just an issue of the resolution.
Previous Topic:Selection service is triggered on focus for a treeviewer ?
Next Topic:How to reuse the Eclipse 4 IDE Perspective Features in an RCP Application
Goto Forum:
  


Current Time: Sat Oct 25 02:52:37 GMT 2014

Powered by FUDForum. Page generated in 0.01508 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software