Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Running BIRT reports built using earlier versions in BIRT version 4.2.2
Running BIRT reports built using earlier versions in BIRT version 4.2.2 [message #1027676] Wed, 27 March 2013 05:03 Go to next message
Mehreen Ali is currently offline Mehreen Ali
Messages: 3
Registered: March 2013
Location: Bangalore
Junior Member
If we use the Birt 4.2.2 engine in our java code (ie; Birt 4.2.2 jars), would it parse and render the BIRT reports done in an older version of Eclipse ?
Re: Running BIRT reports built using earlier versions in BIRT version 4.2.2 [message #1028687 is a reply to message #1027676] Thu, 28 March 2013 11:56 Go to previous message
Russell Bateman is currently offline Russell Bateman
Messages: 3121
Registered: July 2009
Location: Provo, Utah, USA
Senior Member

On 3/28/2013 9:54 AM, Mehreen Ali wrote:
> If we use the Birt 4.2.2 engine in our java code (ie; Birt 4.2.2 jars),
> would it parse and render the BIRT reports done in an older version of
> Eclipse ?

Ask BIRT questions in the Eclipse BIRT forum.
Previous Topic:"No more handles" in Windows 7 64 bits
Next Topic:HELP WITH PROGRAM!!!
Goto Forum:
  


Current Time: Wed Jul 23 10:08:15 EDT 2014

Powered by FUDForum. Page generated in 0.02737 seconds