Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Language IDEs » C / C++ IDE (CDT) » Run/Debug configuration(C++ application)
Run/Debug configuration [message #1020417] Mon, 18 March 2013 01:55 Go to next message
Ernst Maurer is currently offline Ernst Maurer
Messages: 27
Registered: January 2011
Junior Member

Hello,
I've wrote simple application for test some algorithm.
Win7/MinGW/STL/non-GUI Qt
it was compiled successfully, and my_test_app.exe was created.

but I want to trace this in debug mode and was going to debug configurations,
there is a few types of application which doesn't look a C++.

what should I do for c++ debug config?
https://lh5.googleusercontent.com/-x7GVnB4XAyg/UUaryqgGwCI/AAAAAAAAVIc/ixIXaRFb89U/s277/cdt1.jpg
Re: Run/Debug configuration [message #1020465 is a reply to message #1020417] Mon, 18 March 2013 04:40 Go to previous messageGo to next message
Axel Mueller is currently offline Axel Mueller
Messages: 1949
Registered: July 2009
Senior Member
Your Eclipse installation seems to be missing some plugins. You should see C/C++ application in the launcher menu.

Before you ask
- search this forum
- see the FAQ http://wiki.eclipse.org/CDT/User/FAQ
- google
Re: Run/Debug configuration [message #1020547 is a reply to message #1020465] Mon, 18 March 2013 08:30 Go to previous messageGo to next message
Ernst Maurer is currently offline Ernst Maurer
Messages: 27
Registered: January 2011
Junior Member

what the plugins I have to install there?
Re: Run/Debug configuration [message #1020962 is a reply to message #1020547] Tue, 19 March 2013 04:58 Go to previous messageGo to next message
Axel Mueller is currently offline Axel Mueller
Messages: 1949
Registered: July 2009
Senior Member
Ernst Mising name wrote on Mon, 18 March 2013 13:30
what the plugins I have to install there?

Usually when you install the CDT plugin you will get all the necessary plugins. How did you install it?


Before you ask
- search this forum
- see the FAQ http://wiki.eclipse.org/CDT/User/FAQ
- google
Re: Run/Debug configuration [message #1021102 is a reply to message #1020962] Tue, 19 March 2013 10:17 Go to previous message
Ernst Maurer is currently offline Ernst Maurer
Messages: 27
Registered: January 2011
Junior Member

I've installed this downloaded from the site.
possibly I removed some unused plugins and Sad seems some used too...

I see easiest way to restore it reinstalling whole CDT..
Previous Topic:cpplint.py to eclipse
Next Topic:Default pathes for c++ build
Goto Forum:
  


Current Time: Wed Aug 27 19:15:52 EDT 2014

Powered by FUDForum. Page generated in 0.01983 seconds