Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Eclipse 4 » subversive - Unable to read repository under Eclipse 4.2.2
subversive - Unable to read repository under Eclipse 4.2.2 [message #1018432] Wed, 13 March 2013 20:48 Go to next message
Alain Roger is currently offline Alain RogerFriend
Messages: 29
Registered: May 2010
Location: Slovakia
Junior Member

Hi,

i wanted to install subversive plugin in my eclipse framework when i got the following error:
Unable to read repository at http://download.eclipse.org/releases/juno.
Unable to read repository at http://download.eclipse.org/releases/juno.
No repository found at http://download.eclipse.org/releases/juno/201303010900.


so i remove those repository, however what is the repository of subversive ?
thx


what does not kill you, makes you stronger
http://www.rogtek.com
http://www.facebook.com/rogtek
Re: subversive - Unable to read repository under Eclipse 4.2.2 [message #1018438 is a reply to message #1018432] Wed, 13 March 2013 20:53 Go to previous messageGo to next message
Sopot Cela is currently offline Sopot CelaFriend
Messages: 597
Registered: December 2010
Senior Member

Not the right forum but this is the second result in a google search for "subversive eclipse update site": http://www.eclipse.org/subversive/documentation/gettingStarted/aboutSubversive/install.php
Re: subversive - Unable to read repository under Eclipse 4.2.2 [message #1018458 is a reply to message #1018432] Wed, 13 March 2013 21:29 Go to previous message
Alain Roger is currently offline Alain RogerFriend
Messages: 29
Registered: May 2010
Location: Slovakia
Junior Member

Ok i found that removing repository for SQL editor plugins for eclipse and another Juno repository (from January 2013) was solving my issue.

what does not kill you, makes you stronger
http://www.rogtek.com
http://www.facebook.com/rogtek
Previous Topic:Strange behaviour with contributed Handler
Next Topic:How to get rid of the Minimize ans Maximize buttons
Goto Forum:
  


Current Time: Thu Dec 18 08:36:07 GMT 2014

Powered by FUDForum. Page generated in 0.03221 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software