Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Plugin Development Environment (PDE) » 'Export Plug-ins' encounters a problem(build.xml generated during the plugin export seems to be corrupted)
'Export Plug-ins' encounters a problem [message #1012411] Thu, 21 February 2013 09:18 Go to next message
M B is currently offline M B
Messages: 2
Registered: February 2013
Junior Member
I have a problem exporting an eclipse plugin. The problem persists with any of the export settings. It looks like it is related to "build.xml" file, generated on the fly, which I cannot inspect.

'Export Plug-ins' has encountered a problem

Details:
/home/marko/workspace_knime/.metadata/.plugins/org.eclipse.pde.core/temp/org.eclipse.pde.container.feature/compile.org.eclipse.pde.container.feature.xml:4: The following error occurred while executing this line:
/home/marko/workspace_knime/HBaseWriter/build.xml:450: The following error occurred while executing this line:
/home/marko/workspace_knime/HBaseWriter/build.xml:408: java.lang.NoSuchMethodError: org.eclipse.jdt.core.compiler.CharOperation.indexOf([C[CZI)I
The following error occurred while executing this line:
/home/marko/workspace_knime/HBaseWriter/build.xml:450: The following error occurred while executing this line:
/home/marko/workspace_knime/HBaseWriter/build.xml:408: java.lang.NoSuchMethodError: org.eclipse.jdt.core.compiler.CharOperation.indexOf([C[CZI)I


Thanks for any suggestions.
Re: 'Export Plug-ins' encounters a problem [message #1012784 is a reply to message #1012411] Fri, 22 February 2013 03:19 Go to previous message
M B is currently offline M B
Messages: 2
Registered: February 2013
Junior Member
It works now after I reinstalled the IDE.
Thanks.
Previous Topic:Create a command line application
Next Topic:Deleted Projects
Goto Forum:
  


Current Time: Wed Aug 27 11:12:58 EDT 2014

Powered by FUDForum. Page generated in 0.01758 seconds