Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » SDK Version(I installed android SDK r21.1 but Eclipse says it is version8)
icon5.gif  SDK Version [message #1012395] Thu, 21 February 2013 08:39 Go to next message
Alireza Mohammadshah is currently offline Alireza Mohammadshah
Messages: 4
Registered: February 2013
Junior Member
Hello every one,
i have installed android SDK version 21 but when i want to use for example drop down menu in a new android application this error will appear that "Navigation Type "Drop down" requires a minimum SDK version of at least 11, and the current min version is 8"
since i have the latest version of every thing installed and i have checked the SDK address in preferences it was OK too what might cause this problem
Re: SDK Version [message #1012575 is a reply to message #1012395] Thu, 21 February 2013 15:35 Go to previous message
Russell Bateman is currently offline Russell Bateman
Messages: 3052
Registered: July 2009
Location: Provo, Utah, USA
Senior Member

On 2/21/2013 12:41 PM, Alireza Mohammadshah wrote:
> Hello every one,
> i have installed android SDK version 21 but when i want to use for
> example drop down menu in a new android application this error will
> appear that "Navigation Type "Drop down" requires a minimum SDK version
> of at least 11, and the current min version is 8"
> since i have the latest version of every thing installed and i have
> checked the SDK address in preferences it was OK too what might cause
> this problem
Always pays to read the sticky posts at the top of new forums. Here's one:

http://www.eclipse.org/forums/index.php/t/225513/
Previous Topic:Debug Ant script when called from RCP product
Next Topic:Adding folders to C-project
Goto Forum:
  


Current Time: Mon Apr 21 03:23:27 EDT 2014

Powered by FUDForum. Page generated in 0.03187 seconds