Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Language IDEs » Java Development Tools (JDT) » Fortify 3.6 Eclipse Plugin(Fortify Audit perspective messes up Eclipse J2EE perspective font)
Fortify 3.6 Eclipse Plugin [message #1008090] Fri, 08 February 2013 21:01 Go to next message
mark byrd is currently offline mark byrdFriend
Messages: 2
Registered: February 2013
Junior Member
On Win 7 64 bit, I've installed Fortify 3.6 Eclipse plugin on Eclipse 3.6.2 (RAD 8.0.4.1). If I open a Fortify Audit perspective in a new window and then close it, the fonts in my Eclipse/RAD J2EE perspective go bold, and some increase in size. Why does this happen? I have to close and reopen Eclipse/RAD to fix this.
Re: Fortify 3.6 Eclipse Plugin [message #1077389 is a reply to message #1008090] Thu, 01 August 2013 16:20 Go to previous messageGo to next message
new bee is currently offline new beeFriend
Messages: 1
Registered: August 2013
Junior Member
I am new to eclipse and want to use the Fortify plugin. Can you please let me know from where and how to install it ?

Thanks in advance for your help !
Re: Fortify 3.6 Eclipse Plugin [message #1080892 is a reply to message #1077389] Tue, 06 August 2013 13:58 Go to previous messageGo to next message
mark byrd is currently offline mark byrdFriend
Messages: 2
Registered: February 2013
Junior Member
I used the instructions in HP_Fortify_Eclipse_Plugin_Guide_3.60.pdf ... Installing HP Fortify Plugin for Eclipse Locally.
Re: Fortify 3.6 Eclipse Plugin [message #1769368 is a reply to message #1080892] Mon, 31 July 2017 06:11 Go to previous messageGo to next message
Anil Patel is currently offline Anil PatelFriend
Messages: 1
Registered: July 2017
Junior Member
Hey..I installed the fortify plugin in my eclipse mars local setup.I was able to scan the project and get the results,though the Websphere app server I had installed with my eclipse for local setup is corrupt now.Can't Start/Stop or access the admin console of the WAS.

Any ideas..Pls..
Re: Fortify 3.6 Eclipse Plugin [message #1769491 is a reply to message #1769368] Tue, 01 August 2017 03:58 Go to previous message
Ed Merks is currently offline Ed MerksFriend
Messages: 28698
Registered: July 2009
Senior Member
This isn't a JDT question. Perhaps there is some Web Tools technology involved, but Websphere and Fortify are not Eclipse projects so even with that, the Web Tools forum is unlikely to be able to help.
Previous Topic:F3 opens the classB.class file instead of the classB.java file
Next Topic:WTP does not refresh when updating external jar
Goto Forum:
  


Current Time: Sat Aug 19 13:30:39 GMT 2017

Powered by FUDForum. Page generated in 0.03485 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software