|Installing EPP PHP Error: Requirement violation [message #998240]
||Wed, 09 January 2013 16:24
| Stefan Snooc
Registered: January 2013
Hey guys! |
I have installed Eclipse JEE and I wanted to install the EPP PHP Feature from http://download.eclipse.org/technology/epp/packages/galileo
But when I try to I receive the following error:
Cannot complete the install because one or more required items could not be found.
Software being installed: EPP PHP Feature 184.108.40.20600216-1730 (org.eclipse.epp.package.php.feature.feature.group 220.127.116.1100216-1730)
Missing requirement: EPP PHP Feature 18.104.22.16800216-1730 (org.eclipse.epp.package.php.feature.feature.group 22.214.171.12400216-1730) requires 'org.eclipse.platform.feature.group [3.5.2.R35x_v20100210-0800-9hEiFzmFst-TiEn9hNYgDWg1XN8ulH_JvCNGB]' but it could not be found
I have no idea how I can resolve this. A google search brought me to stackoverflow, where it's said:
Update your plugin. There is a compatibility layer between Eclipse 3.x and 4.x, so you might just need to update the version ranges in your dependency. This assumes you have access to com.Company.engineering.maven.feature.feature.group.
I am sure that this would be the solution to my problem but I don't know what needs to be done here..
Thanks for any help!
Powered by FUDForum
. Page generated in 0.01928 seconds