Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Hudson » Error installing using yum on CentOS(Error installing using yum on CentOS)
icon4.gif  Error installing using yum on CentOS [message #997713] Tue, 08 January 2013 10:35 Go to next message
Trevor Cole is currently offline Trevor Cole
Messages: 6
Registered: January 2013
Junior Member
Hi,

I'm trying to install Hudson on a CentOS 6.3 GuestOS within Virtualbox using the following steps from the Installation guide.

1. sudo wget -O /etc/yum.repos.d/hudson.repo "http://" hudson-ci.org/redhat/hudson.repo
2. sudo yum check-update
3. sudo yum install hudson

However when I run step 2 I get the following error;

hudson-ci.org/redhat/repodata/repomd.xml: [Errno 14] PYCURL ERROR 22 - "The requested URL returned error: 404"


Any idea why this is happening.

Regards
Trevor

PS Forgive the unruly format on http, it's down to me being a new poster.
Re: Error installing using yum on CentOS [message #997750 is a reply to message #997713] Tue, 08 January 2013 12:03 Go to previous message
Winston Prakash is currently offline Winston Prakash
Messages: 386
Registered: August 2011
Location: Fremont, CA USA
Senior Member
Hi Trevor, this is also similar to your other posting. I noticed the repomd.xml was not copied correctly. I copied it now and should work properly. Let me know, if it works OK.

Winston Prakash
Eclipse Hudson team
Previous Topic:Commercial support for Hudson
Next Topic:Plenty of errors after migrating from 2.1.2 to 3.0.0
Goto Forum:
  


Current Time: Wed Jul 23 08:12:01 EDT 2014

Powered by FUDForum. Page generated in 0.02268 seconds