Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Language IDEs » C / C++ IDE (CDT) » Eclipse JUNO (Wrench not appearing)
Eclipse JUNO [message #994095] Wed, 26 December 2012 11:32 Go to next message
Amol Deshpande is currently offline Amol Deshpande
Messages: 6
Registered: February 2012
Junior Member
i have seen a regression in cdt 8.x version... i am unable to see the wrench mark on single file modifications which is shown in the earlier version of eclipse
is there a bug OR something similar issue related to this behavior?
Re: Eclipse JUNO [message #994107 is a reply to message #994095] Wed, 26 December 2012 12:05 Go to previous messageGo to next message
Klaus Mr is currently offline Klaus Mr
Messages: 117
Registered: November 2011
Senior Member
Hello,

Quote:
i have seen a regression in cdt 8.x version...


that's the reason why I stay with 3.8.1:
http://download.eclipse.org/eclipse/downloads/eclipse3x.php

I'm not sure about the "wrench issue"...

Did you check bugzilla
https://bugs.eclipse.org/bugs/
and the FAQ
http://wiki.eclipse.org/CDT/User/FAQ
??

regards,
Klaus


Re: Eclipse JUNO [message #994480 is a reply to message #994095] Thu, 27 December 2012 12:31 Go to previous message
Amol Deshpande is currently offline Amol Deshpande
Messages: 6
Registered: February 2012
Junior Member
Hi,
Thanks a lot for your reply. i think i found the proper explanation for it.
Previous Topic:Can eclipse launch configuration file be saved in a directory outside of workspace?
Next Topic:Code templates per project
Goto Forum:
  


Current Time: Mon Oct 20 04:40:17 GMT 2014

Powered by FUDForum. Page generated in 0.08936 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software