Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Eclipse cannot find already included libraries ?
Eclipse cannot find already included libraries ? [message #988082] Wed, 28 November 2012 17:32 Go to next message
Lalilu Lelo is currently offline Lalilu Lelo
Messages: 54
Registered: October 2012
Member
Hi everyone. Not sure if Im posting this in the right forum, if not please let me know!

So my problem is this;
/bin/ld: cannot find -l/usr/lib64/libGL.so
/bin/ld: cannot find -l/usr/lib64/libGL.so.1
/bin/ld: cannot find -l/usr/lib64/libGL.so.1.2

I used to have an underlining errors (undefined references) but since including the paths of my libs to "paths and symbols" the underlinings are gone (meaning eclipse now recognizes my code) but then these above lines appeared in my console window and i can't compile!

Any ideas ? Im really desparate, i've been looking everywhere and don't know what to do.
Thanks in advance.
Re: Eclipse cannot find already included libraries ? [message #988279 is a reply to message #988082] Thu, 29 November 2012 09:24 Go to previous message
Eclipse User
great
Previous Topic:Eclipse cannot find already included libraries ?
Next Topic:How do I find the appropriate Eclipse Git repository?
Goto Forum:
  


Current Time: Thu Oct 30 18:19:31 GMT 2014

Powered by FUDForum. Page generated in 0.13155 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software