Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Test and Performance Tools Platform (TPTP) » 4.5.2 - Where is the 'add' button for test cases?
4.5.2 - Where is the 'add' button for test cases? [message #142606] Mon, 08 June 2009 14:47 Go to next message
Len DiMaggio is currently offline Len DiMaggio
Messages: 2
Registered: July 2009
Junior Member
I'm following the steps defined here:

http://www.eclipse.org/tptp/test/documents/userguides/Intro- Auto-GUI.html#2.0

Everything is working - I can record a new test, but the UI display that
I'm seeing does not include the 'add' button for new test cases as is
shown here:

http://www.eclipse.org/tptp/test/documents/userguides/auto-g ui-images/test-case-created.png

I'm running with these packages installed:

http://www.gtlib.gatech.edu/pub/eclipse/tptp/4.5.2/TPTP-4.5. 2/tptp.runtime.allInOne.linux.gtk.x86-TPTP-4.5.2.zip

http://www.eclipse.org/downloads/download.php?file=/tptp/4.5 .2/TPTP-4.5.2/org.eclipse.tptp.test.auto-TPTP-4.5.2.zip

Was the button dropped from the UI? Thanks!
Re: 4.5.2 - Where is the 'add' button for test cases? [message #142641 is a reply to message #142606] Wed, 10 June 2009 06:57 Go to previous message
Paul Slauenwhite is currently offline Paul Slauenwhite
Messages: 970
Registered: July 2009
Senior Member
Hi Len,
You are using a dated version of the user guide. You should be using
the 4.5.x version, as noted in:

http://www.eclipse.org/tptp/test/documents/gettingstarted/Au tomated_GUI_Recorder_Getting_Started.html#3.0

Paul
"Len DiMaggio" <ldimaggi@redhat.com> wrote in message
news:2bc6ea7135094279d005f6adba17a96b$1@www.eclipse.org...
> I'm following the steps defined here:
> http://www.eclipse.org/tptp/test/documents/userguides/Intro- Auto-GUI.html#2.0
>
> Everything is working - I can record a new test, but the UI display that
> I'm seeing does not include the 'add' button for new test cases as is
> shown here:
>
> http://www.eclipse.org/tptp/test/documents/userguides/auto-g ui-images/test-case-created.png
>
> I'm running with these packages installed:
>
> http://www.gtlib.gatech.edu/pub/eclipse/tptp/4.5.2/TPTP-4.5. 2/tptp.runtime.allInOne.linux.gtk.x86-TPTP-4.5.2.zip
> http://www.eclipse.org/downloads/download.php?file=/tptp/4.5 .2/TPTP-4.5.2/org.eclipse.tptp.test.auto-TPTP-4.5.2.zip
>
> Was the button dropped from the UI? Thanks!
>
Previous Topic:TPTP 4.5.2 installation problems
Next Topic:Seeing IWAT4039E running tests with 4.5.2 - with integrated agent
Goto Forum:
  


Current Time: Thu Aug 28 11:35:56 EDT 2014

Powered by FUDForum. Page generated in 0.09724 seconds