Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » SWTBot » Eclipse 4.2 support
Eclipse 4.2 support [message #977268] Fri, 09 November 2012 01:28 Go to next message
Ramesh D is currently offline Ramesh D
Messages: 17
Registered: January 2012
Junior Member
Hi,

Does anyone know when SWTBot will have the complete support for eclipse 4.2.

In our next release cycle we are planning to move from 3.7 to 4.2

Thanks
Ramesh
Re: Eclipse 4.2 support [message #981376 is a reply to message #977268] Mon, 12 November 2012 06:07 Go to previous messageGo to next message
Mickael Istria is currently offline Mickael Istria
Messages: 737
Registered: July 2009
Location: Grenoble, France
Senior Member
On 11/09/2012 07:28 AM, Ramesh D wrote:
> Hi,

Hi,

> Does anyone know when SWTBot will have the complete support for eclipse
> 4.2.

As soon as this bug gets closed:
https://bugs.eclipse.org/bugs/show_bug.cgi?id=385527
As a reminder, SWTBot is an open-source project and there is currently
no project plan because of very limited development team.
However it's highly open to contributions and new contributors. So you
can help in getting SWTBot ready for 4.2 by reporting bugs and fixing
issues. This page contains most necessary things to know to get started:
http://wiki.eclipse.org/SWTBot/Contributing

So please keep on contributing ;)

HTH
--
Mickael Istria
JBoss, by Red Hat
My blog: http://mickaelistria.wordpress.com
My Tweets: http://twitter.com/mickaelistria
Re: Eclipse 4.2 support [message #983729 is a reply to message #981376] Wed, 14 November 2012 00:22 Go to previous message
Ramesh D is currently offline Ramesh D
Messages: 17
Registered: January 2012
Junior Member
Thanks Mickael.
Previous Topic:SWTBot with Cucumber
Next Topic:Jenkins xvnc for windows
Goto Forum:
  


Current Time: Tue Jul 29 11:07:21 EDT 2014

Powered by FUDForum. Page generated in 0.09840 seconds