Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Installing IBM Worklight throwing error
Installing IBM Worklight throwing error [message #973146] Tue, 06 November 2012 00:24 Go to next message
Manoj R is currently offline Manoj R
Messages: 2
Registered: November 2012
Junior Member
I am trying to install IBM Worklight on eclipse,(Help -> Install New Software). After adding the archieve file am getting the error as follows,

Cannot complete the install because one or more required items could not be found.
Software being installed: IBM Worklight Studio 1.0.0.v20120606_0243 (com.ibm.imp.tools.wee.feature.feature.group 1.0.0.v20120606_0243)
Missing requirement: Links Indexer and Database 1.2.0.v20120424_0145 (com.ibm.etools.references 1.2.0.v20120424_0145) requires 'bundle org.eclipse.core.filesystem [1.3.1,4.0.0)' but it could not be found
Cannot satisfy dependency:
From: The Web References framework 1.2.0.v20120518_1925 (com.ibm.etools.references.feature.feature.group 1.2.0.v20120518_1925)
To: com.ibm.etools.references [1.2.0.v20120424_0145]
Cannot satisfy dependency:
From: IBM Worklight Studio 1.0.0.v20120606_0243 (com.ibm.imp.tools.wee.feature.feature.group 1.0.0.v20120606_0243)
To: com.ibm.etools.references.feature.feature.group 1.2.0

My OS is RedHat Linux and I am having java 6 installed in the system, and tried with Eclipse Helios,Juno,Indigo and version 3.8, but getting the same error.

Any suggesstions please.
Re: Installing IBM Worklight throwing error [message #973979 is a reply to message #973146] Tue, 06 November 2012 14:24 Go to previous messageGo to next message
Nitin Dahyabhai is currently offline Nitin Dahyabhai
Messages: 2250
Registered: July 2009
Senior Member
On 11/6/2012 8:41 AM, Manoj R wrote:
> I am trying to install IBM Worklight on eclipse,(Help -> Install New
> Software). After adding the archieve file am getting the error as follows,
>
> Cannot complete the install because one or more required items could not
> be found.
> Software being installed: IBM Worklight Studio 1.0.0.v20120606_0243
> (com.ibm.imp.tools.wee.feature.feature.group 1.0.0.v20120606_0243)
> Missing requirement: Links Indexer and Database 1.2.0.v20120424_0145
> (com.ibm.etools.references 1.2.0.v20120424_0145) requires 'bundle
> org.eclipse.core.filesystem [1.3.1,4.0.0)' but it could not be found
> Cannot satisfy dependency:
> From: The Web References framework 1.2.0.v20120518_1925
> (com.ibm.etools.references.feature.feature.group 1.2.0.v20120518_1925)
> To: com.ibm.etools.references [1.2.0.v20120424_0145]
> Cannot satisfy dependency:
> From: IBM Worklight Studio 1.0.0.v20120606_0243
> (com.ibm.imp.tools.wee.feature.feature.group 1.0.0.v20120606_0243)
> To: com.ibm.etools.references.feature.feature.group 1.2.0
>
> My OS is RedHat Linux and I am having java 6 installed in the system,
> and tried with Eclipse Helios,Juno,Indigo and version 3.8, but getting
> the same error.
>
> Any suggesstions please.

org.eclipse.core.filesystem seems to be at the root of your problems,
and it was included in Helios SR2. In case there's any confusion, you
should be using Helios SR2, Indigo SR2, or Juno SR1. The original
releases themselves are not supported by Worklight Studio.

The Worklight forum at
http://www.ibm.com/developerworks/forums/forum.jspa?forumID=2830 is
probably a better place to follow up.

---
Nitin Dahyabhai
Eclipse WTP Source Editing and JSDT
IBM Rational


---
Nitin Dahyabhai
Eclipse WTP, IBM
Re: Installing IBM Worklight throwing error [message #974487 is a reply to message #973979] Wed, 07 November 2012 00:09 Go to previous message
Manoj R is currently offline Manoj R
Messages: 2
Registered: November 2012
Junior Member
I have downloaded Eclispe Helios SR2(3.6.2) version and tried to install Worklight plugin. But am getting the same error.

Kindly clarify and tell which eclipse version is compatible to install Worklight studio Enterprise edition.
Previous Topic:to print sum of elements of a column in the row area of a crosstab in BIRT
Next Topic:Problem Starting Eclipse
Goto Forum:
  


Current Time: Wed Aug 20 16:32:53 EDT 2014

Powered by FUDForum. Page generated in 0.05461 seconds