Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Mac OS X Mountain Lion
Mac OS X Mountain Lion [message #934224] Fri, 05 October 2012 19:21 Go to next message
Michael Jolly is currently offline Michael Jolly
Messages: 9
Registered: June 2012
Junior Member
So like the title says, I have a Macbook Pro running Mountain Lion. I always get an error when trying to install the Java EE package for Eclipse. Can 10.8 run Eclipse? Any help would be appreciated, I need this to work for school.

Thanks a lot
Re: Mac OS X Mountain Lion [message #937062 is a reply to message #934224] Mon, 08 October 2012 16:15 Go to previous message
Low BeatBass is currently offline Low BeatBass
Messages: 2
Registered: October 2012
Junior Member
I can not speak to your error but can confirm that Eclipse will run on your Mac running Mountain Loin. I run Eclipse on a MacBook Air running 10.8.2.
Previous Topic:linked resources in eclipse 4.2
Next Topic:need help
Goto Forum:
  


Current Time: Thu Oct 23 00:46:54 GMT 2014

Powered by FUDForum. Page generated in 0.09075 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software