Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » EGit » EGit on Mac OS X 10.8.x
EGit on Mac OS X 10.8.x [message #932011] Wed, 03 October 2012 14:44 Go to next message
Marc Fournier is currently offline Marc Fournier
Messages: 10
Registered: October 2012
Junior Member
Morning all ...

I am trying to get EGit working with Eclipse on my Mac OS X 10.8.x:

====
Eclipse Java EE IDE for Web Developers.

Version: Juno Service Release 1
Build id: 20120920-0800
====

I followed the instructions from several sources, but they all appear to be the same as what I'm finding at banym.de/eclipse/install-git-plugin-for-eclipse

According to About Eclipse -> Installation Details, I have EGit/JGit 2.1.0.201209190230-r installed, but even after several restarts, I'm seeing nothing listed in File -> Import ...

I do have git installed on the base OS:

> which git
/usr/local/git/bin/git

I even ran the setup git PATH for non-terminal programs.sh script that comes with git to make sure my ~/.MacOSX/environment.plist file was updated and logged out / back in again ... trying to think of all the bases to cover ...

Is there a step I've missed ... ?

Thx ...
Re: EGit on Mac OS X 10.8.x [message #932036 is a reply to message #932011] Wed, 03 October 2012 15:19 Go to previous message
Marc Fournier is currently offline Marc Fournier
Messages: 10
Registered: October 2012
Junior Member
Got it ... missed the Team Provider ... looks good now ...
Previous Topic:Fetch is asking for Source?
Next Topic:Merge disabled
Goto Forum:
  


Current Time: Fri Aug 22 15:39:38 EDT 2014

Powered by FUDForum. Page generated in 0.02245 seconds