Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Eclipse Just Stopped Working?(Eclipse Stopped Working............)
Eclipse Just Stopped Working? [message #917178] Wed, 19 September 2012 18:14 Go to next message
Missing name Missing name is currently offline Missing name Missing name
Messages: 4
Registered: August 2011
Junior Member
index.php/fa/11577/0/Hey everyone,

I have been using Eclipse on my Ubuntu 12.04 machine for almost half a year now (I was using it on my old computer before this as well, same operating system, for several years) and it just decided to stop working... I changed nothing at all on my machine, except for the routine updates that come out. Whenever I tried to run anything (I am using java, the paths are all set up) nothing happens. At all. Then I get a pop-up message that you can see in the attached to this message. WHAT DO I DO TO FIX THIS???????????????? I have tried searching the internet for this error, but no one has had the exact same problem and the related problems had solutions that would not help me (from my search). I uninstalled and re-installed Eclipse using the software center, then I went online and downloaded/installed the latest version from this website. I thought that using a completely separate install would have no problem since it was not in any way connected to the old one, but I still get the same error. There has to be a way to fix this, I need to do Java work for my college classes...

Can anyone help? I am open to trying whatever you think will work.
Re: Eclipse Just Stopped Working? [message #917196 is a reply to message #917178] Wed, 19 September 2012 18:35 Go to previous messageGo to next message
Russell Bateman is currently offline Russell Bateman
Messages: 3120
Registered: July 2009
Location: Provo, Utah, USA
Senior Member

Just curious, have you tried an earlier version of Eclipse like Indigo
or Helios? (I don't think this is really a solution, but it would be
instructive. I'm seriously considering not moving to 12.04 because of
all the problems I'm reading about.)

On 9/19/2012 4:14 PM, Missing name Mising name wrote:
> Hey everyone,
>
> I have been using Eclipse on my Ubuntu 12.04 machine for almost half a year now (I was using it on my old computer before this as well, same operating system, for several years) and it just decided to stop working... I changed nothing at all on my machine, except for the routine updates that come out. Whenever I tried to run anything (I am using java, the paths are all set up) nothing happens. At all. Then I get a pop-up message that you can see in the attached to this message. WHAT DO I DO TO FIX THIS???????????????? I have tried searching the internet for this error, but no one has had the exact same problem and the related problems had solutions that would not help me (from my search). I uninstalled and re-installed Eclipse using the software center, then I went online and downloaded/installed the latest version from this website. I thought that using a completely separate install would have no problem since it was not in any way connected to the old one, but I still ge
t the same error. There has to be a way to fix this, I need to do Java work for my college classes...
>
> Can anyone help? I am open to trying whatever you think will work.
>
Re: Eclipse Just Stopped Working? [message #917231 is a reply to message #917196] Wed, 19 September 2012 19:33 Go to previous messageGo to next message
Missing name Missing name is currently offline Missing name Missing name
Messages: 4
Registered: August 2011
Junior Member
The version of Eclipse in the Software Center is Indigo. That was what I was on for pretty much the whole time. I downloaded Juno today to see if it would make a difference. But it didn't
Re: Eclipse Just Stopped Working? [message #917291 is a reply to message #917231] Wed, 19 September 2012 21:06 Go to previous messageGo to next message
David Wegener is currently offline David Wegener
Messages: 1334
Registered: July 2009
Senior Member
On 09/19/2012 06:33 PM, Missing name Mising name wrote:
> The version of Eclipse in the Software Center is Indigo. That was what
> I was on for pretty much the whole time. I downloaded Juno today to see
> if it would make a difference. But it didn't
Debian/Ubuntu broke time zone information in openJDK with a recent
update. You can fix the problem by reinstalling tzdata-java.
Re: Eclipse Just Stopped Working? [message #917298 is a reply to message #917291] Wed, 19 September 2012 21:14 Go to previous message
Missing name Missing name is currently offline Missing name Missing name
Messages: 4
Registered: August 2011
Junior Member
I actually uninstalled it instead of re-installed, but it worked!!!!!!!!!!!!!!!! You are my hero, thank you!
Previous Topic:Adobe Flash Builder plugin for eclipse
Next Topic:jetty/Howto/Spnego checksum failed!
Goto Forum:
  


Current Time: Tue Jul 22 15:52:49 EDT 2014

Powered by FUDForum. Page generated in 0.01936 seconds