Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Rich Client Platform (RCP) » Please error (Please error )
Please error [message #911144] Tue, 11 September 2012 04:18
RP Mar is currently offline RP MarFriend
Messages: 68
Registered: August 2012
Please Eclipse Juno ide.
I added the plug in META-INF -> MANIFEST.MF -> Dependencies - imported Packages, plug-ins

Open the my product and Launch eclipse application getting below error:- Missing Constraint -Import;

Run -> Run Configurations-> plug-ins not available? by default selected...
I validate plug-ins also

Please kindly help me reg this.
Previous error
Next Topic:org.eclipse.core.runtime.AssertionFailedException
Goto Forum:

Current Time: Mon Nov 30 09:59:10 GMT 2015

Powered by FUDForum. Page generated in 0.20421 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software