Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Language IDEs » Java Development Tools (JDT) » WAS Server 6.1 adapter(How to configure WAS Server 6.1 on Eclipse )
WAS Server 6.1 adapter [message #908887] Thu, 06 September 2012 03:20 Go to next message
ajeesh pg is currently offline ajeesh pg
Messages: 2
Registered: September 2012
Junior Member
How to configure WAS Server 6.1 on Eclipse.
I got WAS Server 6.0 and WAS server 7.0 Adapter. But need 6.1 adapter for project.
I am using Eclipse Juno now.
Re: WAS Server 6.1 adapter [message #909108 is a reply to message #908887] Thu, 06 September 2012 10:53 Go to previous message
Eclipse User
Hi,

As far as I know there isn't a free one. IBM RAD (which is an Eclipse
base plus ...) contains the 6.1 adapter.

By the way, WAS 6.1 will no longer be in support and will be obsoleted
after Sept 30, 2012. So you may want to step up to WAS 8 (bypassing 7
since you are still at 6.1).

There is a free WAS 7 and 8 adapter (together in one adapter) now
available out in the Eclipse Market Place.

On 9/6/2012 3:20 AM, ajeesh pg wrote:
> How to configure WAS Server 6.1 on Eclipse.
> I got WAS Server 6.0 and WAS server 7.0 Adapter. But need 6.1 adapter
> for project.
> I am using Eclipse Juno now.
>
Previous Topic:CVS vs Local
Next Topic:Annotations parsing in Eclipse view plugin
Goto Forum:
  


Current Time: Sat Aug 30 16:42:38 EDT 2014

Powered by FUDForum. Page generated in 0.02511 seconds