Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Installation Question(Cannot complete the install issue)
Installation Question [message #903252] Wed, 22 August 2012 13:19 Go to next message
katie mac is currently offline katie mac
Messages: 2
Registered: August 2012
Junior Member
Hi

I opened eclipse and went to Help -> Install New Software.
Followed along the instructions and click the Next button.
It went through the installation process and then came back with

Cannot complete the install because one or more required items could not be found.
Software being installed: Android Development Tools 20.0.3.v201208082019-427395 (com.android.ide.eclipse.adt.feature.group 20.0.3.v201208082019-427395)

How do I fix this issue?

Thanks.
Re: Installation Question [message #903260 is a reply to message #903252] Wed, 22 August 2012 14:06 Go to previous messageGo to next message
Russell Bateman is currently offline Russell Bateman
Messages: 3125
Registered: July 2009
Location: Provo, Utah, USA
Senior Member

On 8/22/2012 11:19 AM, katie mac wrote:
> Hi
>
> I opened eclipse and went to Help -> Install New Software.
> Followed along the instructions and click the Next button.
> It went through the installation process and then came back with
>
> Cannot complete the install because one or more required items could not
> be found.
> Software being installed: Android Development Tools
> 20.0.3.v201208082019-427395 (com.android.ide.eclipse.adt.feature.group
> 20.0.3.v201208082019-427395)
>
> How do I fix this issue?
>
> Thanks.

As this is about Android, you may wish to ask about this in an Android
forum. Eclipse forums don't support Android issues. My comment assumes,
however, that the problem is on their end.
Re: Installation Question [message #903307 is a reply to message #903260] Thu, 23 August 2012 02:15 Go to previous messageGo to next message
Nick Johnson is currently offline Nick Johnson
Messages: 11
Registered: June 2012
Junior Member
U must refer to osme android developer or post your query in android related forums. Eclipse is just a platform, so it does not provide solutions for android related problems.....
Re: Installation Question [message #905680 is a reply to message #903252] Thu, 30 August 2012 17:52 Go to previous message
Chad Benson is currently offline Chad Benson
Messages: 1
Registered: August 2012
Junior Member
I had this same problem and after some digging I found out what the problem was for me (and for others with older versions of Eclipse). If you don't see any other 'Available Software Sites' you will need to add a few more entries along with the ADT site. It appears that the Eclipse download doesn't always have the update Software Sites configured by default.

Add these links:

http://download.eclipse.org/releases/[Build Name]
http://download.eclipse.org/eclipse/updates/[Build Number]

In my case, I downloaded Eclipse Classic 4.2 which is release named Juno. So I added these:

http://download.eclipse.org/releases/juno
http://download.eclipse.org/eclipse/updates/4.2


The name for these is not important from what I can tell and is up to you.

Good luck! Smile
Previous Topic:CDT + JDT?
Next Topic:I have a problem running the server (rsps)
Goto Forum:
  


Current Time: Sat Jul 26 09:19:36 EDT 2014

Powered by FUDForum. Page generated in 0.12715 seconds