Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Language IDEs » PHP Development Tools (PDT) » Juno / OS X: No "debug as ..." after fresh installation(What do I have to install in order to debug with PDT and Xdebug?)
Juno / OS X: No "debug as ..." after fresh installation [message #901447] Sun, 12 August 2012 13:15 Go to next message
Michael Probst is currently offline Michael Probst
Messages: 3
Registered: August 2012
Junior Member
Hi,

I installed the 3.1.x version following http://wiki.eclipse.org/PDT/Installation_3.1.x (I used the 'Plattform' minimal download ~90 MB of Eclipse) and I am glad to see it is working pretty well so far. But somehow the debugger plugins did not get installed, there is no "debug as ..." in the menu at all.

Could anybody please point me to the plugin I have to install in order to be able to debug with PDT and Xdebug?

Thanks-a-lot!
Re: Juno / OS X: No "debug as ..." after fresh installation [message #901448 is a reply to message #901447] Sun, 12 August 2012 13:17 Go to previous messageGo to next message
Michael Probst is currently offline Michael Probst
Messages: 3
Registered: August 2012
Junior Member
I only installed the "PDT Runtime Feature". Do I have to install the Eclipse PDT SDK, too?
Re: Juno / OS X: No "debug as ..." after fresh installation [message #901450 is a reply to message #901448] Sun, 12 August 2012 13:37 Go to previous messageGo to next message
Michael Probst is currently offline Michael Probst
Messages: 3
Registered: August 2012
Junior Member
Nevermind, I installed the Eclipse PDT SDK and it appeared.
Re: Juno / OS X: No "debug as ..." after fresh installation [message #901676 is a reply to message #901450] Tue, 14 August 2012 05:47 Go to previous message
Jacek Pospychala is currently offline Jacek Pospychala
Messages: 159
Registered: July 2009
Senior Member
Great that it worked for you.. we should simplify list of features and their names..
Previous Topic:PHPUnit Empty class not found.
Next Topic:Breaking into PHP called from client
Goto Forum:
  


Current Time: Fri Oct 24 12:06:56 GMT 2014

Powered by FUDForum. Page generated in 0.01660 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software