Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Subversive » Subversive/SVN compatibility(Subversive compatible with SVN 1.4.6)
Subversive/SVN compatibility [message #899117] Mon, 30 July 2012 11:21 Go to next message
James Gentilesco is currently offline James Gentilesco
Messages: 1
Registered: July 2012
Junior Member
Where can I find a subversive plugin (and connectors) compatible with SVN 1.4.6 ?
The current subversive plugin versions are not compatible (i.e., .svn meta-data format changes)
We are running Eclipse (Indigo) on a RedHat Linux box, and our (somewhat old) SVN is 1.4.6.

Thx!
Re: Subversive/SVN compatibility [message #899648 is a reply to message #899117] Wed, 01 August 2012 12:27 Go to previous message
Mauro Molinari is currently offline Mauro Molinari
Messages: 277
Registered: July 2009
Senior Member
Il 30/07/2012 17:21, James Gentilesco ha scritto:
> Where can I find a subversive plugin (and connectors) compatible with
> SVN 1.4.6 ?
> The current subversive plugin versions are not compatible (i.e., .svn
> meta-data format changes)
> We are running Eclipse (Indigo) on a RedHat Linux box, and our (somewhat
> old) SVN is 1.4.6.

If you use the SVNKit 1.3.7 connector, for instance, it IS compatible
with SVN 1.4.6.

Mauro.
Previous Topic:Version to use in Indigo SR2?
Next Topic:Change Sets in CVS
Goto Forum:
  


Current Time: Wed Jul 30 19:29:50 EDT 2014

Powered by FUDForum. Page generated in 0.03731 seconds