Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Modeling » Papyrus » Control/Uncontrol menu of model explorer disappeared in Papyrus 0.9?(couldn't find Control/Uncontrol menu of model explorer in Papyrus 0.9?)
Control/Uncontrol menu of model explorer disappeared in Papyrus 0.9? [message #895781] Sun, 15 July 2012 22:21 Go to next message
MyungWoon Oh is currently offline MyungWoon Oh
Messages: 30
Registered: March 2012
Member
Hi

I tried to do collaborative work on Papyrus model file.

But I couldn't find the 'Control/Uncontrol' menu of Model Explorer in Papyrus 0.9, which existed in Papyrus 0.8.

Where has it gone?

[Updated on: Mon, 16 July 2012 21:29]

Report message to a moderator

Re: Control/Uncontrol menu of model explorer disappeared in Papyrus 0.9? [message #898644 is a reply to message #895781] Thu, 26 July 2012 23:11 Go to previous messageGo to next message
MyungWoon Oh is currently offline MyungWoon Oh
Messages: 30
Registered: March 2012
Member
There are 2 postings about this 'Control/Uncontrol' in this forum.
But no replies for that so far. Sad

Is Control/Uncontrol just removed in 0.9? or...

Anyone has any info about this?
Re: Control/Uncontrol menu of model explorer disappeared in Papyrus 0.9? [message #900042 is a reply to message #898644] Fri, 03 August 2012 11:29 Go to previous messageGo to next message
E. TOSI is currently offline E. TOSI
Messages: 10
Registered: July 2012
Junior Member
I posted a message on July 13st : http://www.eclipse.org/forums/index.php/t/367448/
with no response Sad

We have retained Papyrus and need to work in collaborative mode on each package.
How can we achieve this ?

TXS
Re: Control/Uncontrol menu of model explorer disappeared in Papyrus 0.9? [message #901474 is a reply to message #900042] Sun, 12 August 2012 17:30 Go to previous messageGo to next message
Eclipse User
Hi all,

as an alternative the ModelBus is worth to be investigated a little more.
See: http://www.youtube.com/watch?v=mvdB_asmi1E&feature=context-cha and
www.modelbus.org

Regards,
Marc-Florian


"E. TOSI" schrieb im Newsbeitrag news:jvgqpm$tqj$1@xxxxxxxxe.org...

I posted a message on July 13st :
http://www.eclipse.org/forums/index.php/t/367448/
with no response :(

We have retained Papyrus and need to work in collaborative mode on each
package.
How can we achieve this ?

TXS
Re: Control/Uncontrol menu of model explorer disappeared in Papyrus 0.9? [message #902749 is a reply to message #901474] Mon, 20 August 2012 05:13 Go to previous messageGo to next message
Camille Letavernier is currently offline Camille Letavernier
Messages: 421
Registered: February 2011
Senior Member
The following bugzilla task has been filled:

386545: [Control Mode] The Control/Uncontrol menus have disappeared in Papyrus - 0.9.0
https://bugs.eclipse.org/bugs/show_bug.cgi?id=386545

It should be fixed for SR1, in september.
Re: Control/Uncontrol menu of model explorer disappeared in Papyrus 0.9? [message #903381 is a reply to message #902749] Thu, 23 August 2012 08:40 Go to previous message
Camille Letavernier is currently offline Camille Letavernier
Messages: 421
Registered: February 2011
Senior Member
Hello,

The control mode menus have been fixed. They will be available in the next Service Release (2012/09/28)


Camille
Previous Topic:Installing Papyrus
Next Topic:Register user-defined ModelSnippet
Goto Forum:
  


Current Time: Wed Jul 30 11:21:28 EDT 2014

Powered by FUDForum. Page generated in 0.01833 seconds