Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Jubula » Can't open jubula in my VM(Jubula doesn't run)
Can't open jubula in my VM [message #894070] Fri, 06 July 2012 14:28 Go to next message
Oscar Trejo-Soria is currently offline Oscar Trejo-SoriaFriend
Messages: 21
Registered: June 2012
Junior Member
I just installed Jubula in my Ubuntu VM, but Jubula won't open and won't run at all. I also try to start the AUT Agent but same result. I tried to re-install but I have the same results. I do not know if I am missing something or what. I hope someone can help me. I noticed that I had error log file, but I am not sure what it means. I have attached the error log.

I appreciate the help.

Thanks,

Oscar Trejo

[Updated on: Fri, 06 July 2012 14:31]

Report message to a moderator

Re: Can't open jubula in my VM [message #894684 is a reply to message #894070] Tue, 10 July 2012 07:05 Go to previous messageGo to next message
Zeb Ford-Reitz is currently offline Zeb Ford-ReitzFriend
Messages: 32
Registered: November 2010
Member
It looks like Jubula crashes while trying to initialize SWT, possibly while trying to load necessary GTK libraries. There's a couple of factors that might be contributing to the problem:


  • What variant (ex. Ubuntu, Kubuntu, Xubuntu, Lubuntu, etc.) and version (ex. 12.04) of Ubuntu are you using? If you're using a variant like Kubuntu, then it's possible that GTK is not installed.
  • Is your Ubuntu 32- or 64-bit? Jubula standalone is 32-bit, so if you are using a 64-bit OS, then certain 32-bit libraries may be missing.


- Zeb
Re: Can't open jubula in my VM [message #895941 is a reply to message #894684] Mon, 16 July 2012 15:07 Go to previous message
Oscar Trejo-Soria is currently offline Oscar Trejo-SoriaFriend
Messages: 21
Registered: June 2012
Junior Member
Thanks Zeb. I was missing some 32-bit libraries in my VM. After installing them, Jubula worked just fine.

Again, thanks.
Previous Topic: Problem installing jubula: standalone setup.exe fails
Next Topic:Next GUIdancer/Jubula Training Course
Goto Forum:
  


Current Time: Sun Dec 21 14:29:31 GMT 2014

Powered by FUDForum. Page generated in 0.01565 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software