Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » EclipseLink » EclipseLink can't login on startup project in Eclipse [solved](EclipseLink tries to login on database without success. [solved])
EclipseLink can't login on startup project in Eclipse [solved] [message #888783] Mon, 18 June 2012 16:04 Go to next message
Jhonathan Corrêa is currently offline Jhonathan Corrêa
Messages: 2
Registered: June 2012
Junior Member
Until last windows update, my application worked fine, but after that, I tried to connect to database, but Eclipse "freezes" (through Eclipse, on project properties -> JPA -> Connection -> Connect) and to deploy that on Tomcat (through Eclipse too), after startup, the application halts with an Eclipse Message: "Server Tomcat v7.0 Server at localhost was unable to start within 45 seconds. If the server requires more time, try increasing the timeout in the server editor.". But the problem isn't the tomcat, cause I do a deploy directly on it, and worked. I also try to change eclipse and Tomcat diretories but without success. I also tried to increases Tomcat time, but it didn't work. Does somebody knows whats going wrong with this? I'm sure that the problem is the OS, cause on Ubuntu it's working, but, is there some workaround or another solution to run it on Windows too?

[Updated on: Mon, 18 June 2012 17:19]

Report message to a moderator

Re: EclipseLink can't login on startup project in Eclipse [solved] [message #888831 is a reply to message #888783] Mon, 18 June 2012 17:21 Go to previous message
Jhonathan Corrêa is currently offline Jhonathan Corrêa
Messages: 2
Registered: June 2012
Junior Member
The problem was a wrong configuration of proxy (Window -> Preferences -> Network Connections). I change the "Active provider" to "Direct" and it turn to work again.
Thanks. o/
Previous Topic:please help, errors with Map <Entity, Basic>
Next Topic:toplink setHint("toplink.refresh", "true" does not work
Goto Forum:
  


Current Time: Tue Oct 21 07:16:05 GMT 2014

Powered by FUDForum. Page generated in 0.09125 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software