Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Modeling » Papyrus » Can not assign stereotype with Papyrus(I am unable to assign any stareotype to any model element of my papyrus uml model.)
Can not assign stereotype with Papyrus [message #882596] Wed, 06 June 2012 20:11 Go to next message
Olaf Bigalk is currently offline Olaf BigalkFriend
Messages: 41
Registered: July 2009
Location: Berlin
Member
Hi,

I have imported the desired UML profile to the model. It appears in the model explorer. When I choose a modle element, select the profile tab in the properties view I can associate the profile with the model element. I even can select a stereotype in the AddStereotypDialog but it is not stored in the model when I click ok.

What I am doing wrong?

Tanks in advance.
Re: Can not assign stereotype with Papyrus [message #883399 is a reply to message #882596] Fri, 08 June 2012 12:53 Go to previous message
Arthur Daussy is currently offline Arthur DaussyFriend
Messages: 30
Registered: September 2011
Member
Hi olaf,

Do you have any error in your "Error Log view"?
It might be due to a problem with your stereotype.

Regards,

Previous Topic:How to visualize elements programatically
Next Topic:papyrus change automatically my uml from xmi 2.0 to 2.1
Goto Forum:
  


Current Time: Sat Nov 29 04:08:32 GMT 2014

Powered by FUDForum. Page generated in 0.07003 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software