Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Subversive » Subversive in RAD 7.5.5 with Eclipse 3.4.2(I need to install subversive in RAD 7.5.5, but this uses eclipse 3.4.2.)
Subversive in RAD 7.5.5 with Eclipse 3.4.2 [message #876104] Wed, 23 May 2012 19:03 Go to next message
Sam Santamaria Solis is currently offline Sam Santamaria Solis
Messages: 1
Registered: May 2012
Junior Member
I need to install subversive in RAD 7.5.5, but this uses eclipse 3.4.2. This link shows the requirements for the subversive, and it says that is necesary eclipse 3.6 or later. www.eclipse.org/subversive/documentation/gettingStarted/aboutSubversive/requirements.php.
The link I used to install subversive is: download.eclipse.org/technology/subversive/0.7/update-site/

What is the way to install subversive in eclipse 3.4.2?

Thanks in advance.

[Updated on: Wed, 23 May 2012 19:04]

Report message to a moderator

Re: Subversive in RAD 7.5.5 with Eclipse 3.4.2 [message #884594 is a reply to message #876104] Mon, 11 June 2012 08:40 Go to previous message
Pietro Braione is currently offline Pietro Braione
Messages: 1
Registered: June 2012
Junior Member
I also have a similar need with RSA 7.5.5.5. Where do I find the previous versions of Subversive?
Previous Topic:svn cannot save my login informations
Next Topic:Send automatic e-mail when committing
Goto Forum:
  


Current Time: Wed Aug 20 08:47:14 EDT 2014

Powered by FUDForum. Page generated in 0.01777 seconds