Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Modeling » BPEL Designer » PartnerLink Problem
PartnerLink Problem [message #10439] Mon, 07 April 2008 11:13 Go to next message
arman is currently offline armanFriend
Messages: 22
Registered: July 2009
Junior Member
Dea All

I have designed a simple process to call a web service. In order to define
a new PartnerLink,I click on new partner link.
Then I click on "Add WSDL" button of "Choose Prtner Link Type" and import
the WSDL file.
But after clicking on "OK" button and filling the approperiate fields, the
dialog box is not closed by clicking on
"Finish" button.

I don't know which part of my work is wrong.

Thanks for your help,
Arman
Re: PartnerLink Problem [message #507592 is a reply to message #10439] Wed, 13 January 2010 23:52 Go to previous messageGo to next message
Song Thuy Nguyen is currently offline Song Thuy NguyenFriend
Messages: 4
Registered: January 2010
Junior Member
Hi Arman,

I had the same problem. It's been a while, how did you solve it?
I have found a solution that seems to work for me and posted it here:
http://www.eclipse.org/forums/index.php?t=msg&goto=50759 1&#msg_507591

Thuy

[Updated on: Wed, 13 January 2010 23:52]

Report message to a moderator

Re: PartnerLink Problem [message #509005 is a reply to message #10439] Thu, 21 January 2010 05:30 Go to previous messageGo to next message
grid.qian  is currently offline grid.qian Friend
Messages: 47
Registered: July 2009
Member
I can not reproduce your problem in my workspace. Could you write your steps detailed? 1.. 2.. 3..

Re: PartnerLink Problem [message #509115 is a reply to message #509005] Thu, 21 January 2010 12:31 Go to previous message
Song Thuy Nguyen is currently offline Song Thuy NguyenFriend
Messages: 4
Registered: January 2010
Junior Member
Hi grid.qian,
please check my new post at
http://www.eclipse.org/forums/index.php?t=msg&goto=50759 1

It seems like I just had a faulty eclipse IDE.
Previous Topic:Unable to use element-typed variable in an invoke?
Next Topic:Cannot create a PartnerLink in BPEL Designer?
Goto Forum:
  


Current Time: Fri Nov 28 20:51:42 GMT 2014

Powered by FUDForum. Page generated in 0.02566 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software