Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Test and Performance Tools Platform (TPTP) » Invalid Login Credentials on Unix but not on Windows
Invalid Login Credentials on Unix but not on Windows [message #113266] Tue, 25 September 2007 17:41 Go to next message
Eclipse User
Originally posted by: cguibert.axway.com

Hello

A few months ago, I asked for help for launching processes in the
TestSuite and making the TestSuite finished even when the processses are
still alive.
Igor send me the solution: the use of the TPTPProcess.java sample provided
in the sample of the tptpcore.
I used the sample successfully on my Windows machine.
Now, I'm trying to do run the TestSuite on an HP and a Linux machine and
ob both machines, I have the following error message:
org.eclipse.tptp.platform.execution.exceptions.AgentControll erUnavailableException:
Error: Unable to connect to the Agent Controller.Invalid Login Credentials

I checked the forum one year, someone has the same problem last year and,
it seems that it was a version related issue.

However, in my case, the RAC on Window and HP are version 4.2.0.0. So I
don't understand why it works with one RAC and not with the other one.

So my questions are:
- can you confirm if the RAC 4.2.0.0 is compatible with the sample
provided in the plugin
org.eclipse.tptp.platform.execution_4.2.1.v200607310100 ?

- if not, where can I find the equivalent of the sample code for this RAC
version ? What is important is that I don't want to use the new technology
agent because less platform are supported (only Linux and Windows and we
need much HP, AIX, Sun, OS400)
In the last year post, they spoke about the
/test-results/platform/org.eclipse.tptp.ac.testautomation/sr c/org.eclipse.tptp.ac.testautomation.internal.util
but I didn't find this on my installation

Thanks for your help (and sorry for the size of the post)

Regards

CG
Re: Invalid Login Credentials on Unix but not on Windows [message #113812 is a reply to message #113266] Tue, 02 October 2007 13:20 Go to previous messageGo to next message
Paul Slauenwhite is currently offline Paul Slauenwhite
Messages: 970
Registered: July 2009
Senior Member
[Reply from Igor Alelekov]

Hi, CG

Do you have security enabled?

Could you please provide a servicelog.log file with DEBUG level?

Regards,

Igor

"CG" <cguibert@axway.com> wrote in message
news:22dd05d6cfc1882b50a123c435f7d6da$1@www.eclipse.org...
> Hello
>
> A few months ago, I asked for help for launching processes in the
> TestSuite and making the TestSuite finished even when the processses are
> still alive.
> Igor send me the solution: the use of the TPTPProcess.java sample provided
> in the sample of the tptpcore.
> I used the sample successfully on my Windows machine.
> Now, I'm trying to do run the TestSuite on an HP and a Linux machine and
> ob both machines, I have the following error message:
> org.eclipse.tptp.platform.execution.exceptions.AgentControll erUnavailableException:
> Error: Unable to connect to the Agent Controller.Invalid Login Credentials
>
> I checked the forum one year, someone has the same problem last year and,
> it seems that it was a version related issue.
>
> However, in my case, the RAC on Window and HP are version 4.2.0.0. So I
> don't understand why it works with one RAC and not with the other one.
>
> So my questions are:
> - can you confirm if the RAC 4.2.0.0 is compatible with the sample
> provided in the plugin
> org.eclipse.tptp.platform.execution_4.2.1.v200607310100 ?
>
> - if not, where can I find the equivalent of the sample code for this RAC
> version ? What is important is that I don't want to use the new technology
> agent because less platform are supported (only Linux and Windows and we
> need much HP, AIX, Sun, OS400)
> In the last year post, they spoke about the
> /test-results/platform/org.eclipse.tptp.ac.testautomation/sr c/org.eclipse.tptp.ac.testautomation.internal.util
> but I didn't find this on my installation
>
> Thanks for your help (and sorry for the size of the post)
>
> Regards
>
> CG
>
Re: Invalid Login Credentials on Unix but not on Windows [message #114852 is a reply to message #113812] Wed, 10 October 2007 07:29 Go to previous message
Igor Alelekov is currently offline Igor Alelekov
Messages: 139
Registered: July 2009
Senior Member
Hi Corinne,
Agent Controller (RAC) 4.2.0, you are using, is incompatible with you
samples on client side.
Actually, RAC 4.2.0 includes new technology AC for Windows as tech.
preview and old technology RAC for other platforms. So, your new tech.
sample from the org.eclipse.tptp.platform.execution plugin works well with
RAC 4.2.0 on Windows and doesn't work on other platforms since them
incompatible.

If you intend to use RAC (you can install its fresher version 4.3.1) you
can use samples from the org.eclipse.hyades.execution plugin. Or please
remind me what problem do you have and what sample do you need? I'll try
to find it in RAC code.
Regards,
Igor
Previous Topic:Unable to launch AGR test suite using current workbench
Next Topic:Allocation details tab does not show all instances of objects
Goto Forum:
  


Current Time: Wed Sep 17 07:48:34 GMT 2014

Powered by FUDForum. Page generated in 0.02732 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software