Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » BIRT » [SOLVED] Probems getting started(I can't get anything to load)
[SOLVED] Probems getting started [message #848698] Wed, 18 April 2012 13:47 Go to next message
Purvez Desai is currently offline Purvez DesaiFriend
Messages: 5
Registered: April 2012
Junior Member
I have downloaded from the BIRT project site:
birt-report-designer-all-in-one-linux-gtk-3_7_2.tar.gz
and unpacked it in ~/DevSW/BIRTReportWriter/ and I now have an eclipse directory under this directory. If I try running the eclipse executable from there I get what appears to be the 'splash' screen but with a load of messages. Looking at the logs under eclipse/configuration it would appear that the download is for a 32 bit version and I have a 64 bit JVM.

I would prefer to stick with a 64 bit JVM for other s/w and therefore need to know how to get a 64 bit BIRT Package please.

Thanks

Purvez

[Updated on: Wed, 18 April 2012 21:08]

Report message to a moderator

Re: [SOLVED] Probems getting started [message #849059 is a reply to message #848698] Wed, 18 April 2012 21:10 Go to previous message
Purvez Desai is currently offline Purvez DesaiFriend
Messages: 5
Registered: April 2012
Junior Member
I pulled down a 32 bit jre as per : www.oracle.com/technetwork/java/javase/install-linux-self-extracting-142296.html and installed in under my home directory. I then added a -vm TO eclipse.ini pointing to the extracted jre/bin/java and it all started to work. The nice thing about this is that my 64 bit jre is still intact and I only point to the 32 bit one as I need to in the relevant app.

Previous Topic:Dynamic color cell from database
Next Topic:Report generation failing at excel generation
Goto Forum:
  


Current Time: Sun Dec 21 04:52:25 GMT 2014

Powered by FUDForum. Page generated in 0.01813 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software