Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Language IDEs » AJDT » Error plugin(error on install plugin)
icon9.gif  Error plugin [message #839491] Sun, 08 April 2012 16:21 Go to next message
Nielson Rocha is currently offline Nielson Rocha
Messages: 2
Registered: April 2012
Junior Member
Hello good people later, I am not able to install the plugin AJDT in eclipse indigo, whenever I try to install the following error occurs:

Cannot complete the install because one or more required items could not be found.
Software being installed: AspectJ Development Tools 2.2.0.e36x-20111207-1200 (org.eclipse.ajdt.feature.group 2.2.0.e36x-20111207-1200)
Missing requirement: AspectJ Development Tools 2.2.0.e36x-20111207-1200 (org.eclipse.ajdt.feature.group 2.2.0.e36x-20111207-1200) requires 'org.eclipse.jface.text [3.6.0,3.7.0)' but it could not be found
Re: Error plugin [message #839554 is a reply to message #839491] Sun, 08 April 2012 18:45 Go to previous messageGo to next message
Andrew Eisenberg is currently offline Andrew Eisenberg
Messages: 368
Registered: July 2009
Senior Member
You are using the wrong update site. THe site that you are using is for Eclipse 3.6 (Helios). You should be using the one for Eclipse 3.7 (Indigo), which is here:

http://download.eclipse.org/tools/ajdt/37/update
icon14.gif  Re: Error plugin [message #839960 is a reply to message #839554] Mon, 09 April 2012 09:32 Go to previous message
Nielson Rocha is currently offline Nielson Rocha
Messages: 2
Registered: April 2012
Junior Member
thanks!!!
Previous Topic:Adding a method to the Object Class
Next Topic:iajc source level 1.7 ignored
Goto Forum:
  


Current Time: Fri Aug 01 05:52:57 EDT 2014

Powered by FUDForum. Page generated in 0.03479 seconds