Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Spell check issue with Eclipse(Spellchecker not working the same between different workspaces)
Spell check issue with Eclipse [message #838199] Fri, 06 April 2012 18:20 Go to next message
Jason Halvorson is currently offline Jason Halvorson
Messages: 1
Registered: April 2012
Junior Member
Hello everyone,

I had no idea where to post this so I put it here.

I'm running Eclipse IDE for Java Developers, Galileo and I have two work spaces. One for Java applications and another parsing XML with Java. The second work space has the spell check set up right. If the word isn't known then it gives you an option to add it to the dictionary file. But the first work space (Java applications) doesn't have any of that when a unknown word is found it just underlines the word with a yellow line and when you mouse hover to add it to the dictionary this is all the popup says "The word 'unknown word' is not correctly spelled". The dictionary file and spell check setting are the same in both. Everything I can see.

EDIT: I just noticed that the add to dictionary option works fine in both work spaces
if the file is a .java source but anything else such as .xml, .xsl, etc will not give the add word to dictionary option.
What's causing this issue? Is there another setting hiding somewhere?

Thank you for any help.

[Updated on: Fri, 06 April 2012 18:23]

Report message to a moderator

Re: Spell check issue with Eclipse [message #840436 is a reply to message #838199] Tue, 10 April 2012 04:53 Go to previous message
Nitin Dahyabhai is currently offline Nitin Dahyabhai
Messages: 2310
Registered: July 2009
Senior Member
Check your Spelling preferences and retry it with Indigo. Even if it's reproduceable with Galileo, generally speaking we're not producing fixes for builds that old.

---
Nitin Dahyabhai
Eclipse WTP, IBM
Previous Topic:Eclipse with Tomcat 7 on Ubuntu v11.10
Next Topic:Color code new file type
Goto Forum:
  


Current Time: Thu Oct 23 21:18:10 GMT 2014

Powered by FUDForum. Page generated in 0.02938 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software